how to get rid of this "security warning"?

Security warning:
do you want to view only the webpage content that was delivered securely? This webpage contains content that will not be delivered using a secure HTTPS connection, which  could compromise the security of the entire page.

more info is a choice, or yes or no.
I just started getting this message yesterday. All I did was download a new version of AVG.
The main website where I get this warning is www dor craigslist.

Any way to get Windows XP or IE from giving this warning?
LVL 25
nickg5Asked:
Who is Participating?
 
☠ MASQ ☠Connect With a Mentor Commented:
Tools>Internet options>Security>Custom level>Display mixed content: Enable

It's IE8 that's doing this - the message used to be "This page contains both secure and non-secure items"

It's a pain but it does warn you that not all the page is secured.  If it's switched off just take care when surfing sites you don't know.
0
 
nickg5Author Commented:
thanks
0
 
nickg5Author Commented:
hi...was I supposed to enable or disable that setting? The warning is back on another site.
It was set on "prompt" and I went to "enable".
0
 
☠ MASQ ☠Commented:
Prompt means you get the pop-up to ask you how you want IE8 to handle the page
Enable "should" mean you don't see it anymore and mixed content is allowed by default.
Disable means you "shouldn't" see it anymore either but it prevents insecure content from displaying.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.