• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 270
  • Last Modified:

cisco

I have windows sever 2003 ander this router  I have Ip 61.19.26.107-109

free how can i put it  then i can connect webserver from out side and use remote login

What is subnet mark that i should put in windows server 2003

and i need to change cisco router configuration or not
Tes_sa_barn>ena
Password: 
Tes_sa_barn#sh run
Building configuration...

Current configuration : 1510 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Tes_sa_barn
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
no logging console
enable secret 5 $1$u1Lw$xFR/kyumME3HqIzL./cnU0
!
no aaa new-model
!
resource policy
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
ip cef
!
!
no ip dhcp use vrf connected
!
!
no ip ips deny-action ips-interface
ip domain name cat.net.th
ip name-server 61.19.245.245
ip name-server 61.19.245.246
ip name-server 61.19.253.134
ip name-server 61.19.253.136
!
no ftp-server write-enable
!
!
!
username cat1234 password 0 cat1234
!         
! 
no crypto isakmp ccm
!
!
!
interface FastEthernet0/0
 description wan-link to Edge3600
 ip address 202.47.239.242 255.255.255.252
 ip nat outside
 ip virtual-reassembly
 duplex auto
 speed auto
!
interface FastEthernet0/1
 ip address 192.168.1.1 255.255.255.0 secondary
 ip address 61.19.26.105 255.255.255.248
 ip nat inside
 ip virtual-reassembly
 duplex auto
 speed auto
!
interface Serial0/0/0
 no ip address
 ip virtual-reassembly
 shutdown
 clockrate 2000000
!
ip classless
ip route 0.0.0.0 0.0.0.0 202.47.239.241
!
ip http server
no ip http secure-server
ip nat inside source list 1 interface FastEthernet0/0 overload
!
access-list 1 permit 192.168.1.0 0.0.0.255
snmp-server community inetsnmp RO
!
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
 password cat1234
 login local
!
end

Tes_sa_barn# exit

Open in new window

0
teera
Asked:
teera
1 Solution
 
p_nutsCommented:
why do you have an external address configured both internal and external?
if I where you i'd enable the http server so you can manage this through the web.
To have a webserver on the windows2003 you should create a DMZ and put the webserver in the dmz.
you then have to do port mapping to link the external IP address to the internal IP address in the dmz.
you will also need a policy and a route to make sure the HTTP traffic can get to the server.
0

Featured Post

 [eBook] Windows Nano Server

Download this FREE eBook and learn all you need to get started with Windows Nano Server, including deployment options, remote management
and troubleshooting tips and tricks

Tackle projects and never again get stuck behind a technical roadblock.
Join Now