Exchange 2007 message limit

Hi, how could i set the message limit (send and receive) to 100mb? I have tried all possible solutions but Outlook still cant send more than 10mb. Is there some simple way to do this? Is there one global settings i could set that also set the outlook and owa limit? Why issnt there any GUI to do this in?

LVL 1
cralAsked:
Who is Participating?
 
BlackIce80Commented:
try to set the maxsizes of the mailbox to 200MB instead of unlimited.
0
 
cralAuthor Commented:
I have done that, but still Outlook get error if i try to attach files bigger that 9-10gb and OWA dont work without

maxrequstsize in web.config  

and

appcmd set config "Default Web Site/owa" -section:requestFiltering -requestLimits.maxAllowedContentLength:<Content_Length_In_Bytes>

There must be aeasy way to do this?
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
BlackIce80Commented:
have you already rebooted your exchange server?
0
 
CompanionCubeCommented:
Is the size limit set per user, as per in a policy in AD?

The CMDLet GET-Mailbox identity <user> | List show the mailbox details and the MaxSendSize and the MaxReceiveSize
0
 
D_HartupCommented:
also might be worth running gpupdate to force out the new policy. Not sure if Exchange makes use of Group Policies, but can't hurt to run gpupdate (simply start -> run... and then type gpupdate and press ok)
0
 
cralAuthor Commented:
Hi, i have set all possible settings and restartet exchange server many times.

get-transportconfig

ClearCategories                : True
GenerateCopyOfDSNFor           : {5.4.8, 5.4.6, 5.4.4, 5.2.4, 5.2.0, 5.1.4}
InternalSMTPServers            : {}
JournalingReportNdrTo          : <>
MaxDumpsterSizePerStorageGroup : 18MB
MaxDumpsterTime                : 7.00:00:00
MaxReceiveSize                 : 200MB
MaxRecipientEnvelopeLimit      : unlimited
MaxSendSize                    : 200MB
TLSReceiveDomainSecureList     : {}
TLSSendDomainSecureList        : {}
VerifySecureSubmitEnabled      : False
VoicemailJournalingEnabled     : True
Xexch50Enabled                 : True





[PS] C:\Documents and Settings\Administrator.SRV>get-sendconnector hafslund | FL

AddressSpaces                : {smtp:*;1}
AuthenticationCredential     :
Comment                      :
ConnectedDomains             : {}
ConnectionInactivityTimeOut  : 00:10:00
DNSRoutingEnabled            : False
DomainSecureEnabled          : False
Enabled                      : True
ForceHELO                    : False
Fqdn                         : srv.domain.local
HomeMTA                      : Microsoft MTA
HomeMtaServerId              : SRV
Identity                     : Hafslund
IgnoreSTARTTLS               : False
IsScopedConnector            : False
IsSmtpConnector              : True
LinkedReceiveConnector       :
MaxMessageSize               : 200MB
Name                         : Hafslund
Port                         : 25
ProtocolLoggingLevel         : None
RequireTLS                   : False
SmartHostAuthMechanism       : None
SmartHosts                   : {utmail.no}
SmartHostsString             : utmail.no
SourceIPAddress              : 0.0.0.0
SourceRoutingGroup           : Exchange Routing Group (DWBGZMFD01QNBJR)
SourceTransportServers       : {SRV}
UseExternalDNSServersEnabled : False



[PS] C:\Documents and Settings\Administrator.SRV>get-receiveconnector "default srv" | FL


AuthMechanism                           : Tls
Banner                                  :
BinaryMimeEnabled                       : True
Bindings                                : {192.168.20.10:25}
ChunkingEnabled                         : True
DefaultDomain                           :
DeliveryStatusNotificationEnabled       : True
EightBitMimeEnabled                     : True
DomainSecureEnabled                     : False
EnhancedStatusCodesEnabled              : True
Fqdn                                    : xxxxxxxxxxxxxx
Comment                                 :
Enabled                                 : True
ConnectionTimeout                       : 00:10:00
ConnectionInactivityTimeout             : 00:05:00
MessageRateLimit                        : unlimited
MaxInboundConnection                    : 5000
MaxInboundConnectionPerSource           : unlimited
MaxInboundConnectionPercentagePerSource : 100
MaxHeaderSize                           : 64KB
MaxHopCount                             : 30
MaxLocalHopCount                        : 3
MaxLogonFailures                        : 3
MaxMessageSize                          : 200MB
MaxProtocolErrors                       : 5
MaxRecipientsPerMessage                 : 5000
PermissionGroups                        : AnonymousUsers
PipeliningEnabled                       : True
ProtocolLoggingLevel                    : None
RemoteIPRanges                          : {0.0.0.0-255.255.255.255}
RequireEHLODomain                       : False
RequireTLS                              : False
Server                                  : SRV
SizeEnabled                             : EnabledWithoutValue
TarpitInterval                          : 00:00:05
AdminDisplayName                        :
ExchangeVersion                         : 0.1 (8.0.535.0)
Name                                    : Default SRV
DistinguishedName                       : CN=Default SRV,CN=SMTP Receive Connec
                                          tors,CN=Protocols,CN=SRV,CN=Servers,C
                                          N=Exchange Administrative Group (FYDI
                                          BOHF23SPDLT),CN=Administrative Groups
                                          ,CN=Powertrain Europe AS,CN=Microsoft
                                           Exchange,CN=Services,CN=Configuratio
                                          n,DC=domain,DC=local
Identity                                : SRV\Default SRV
Guid                                    : ed37256a-3e81-4c71-8d80-9ec40d7c3812
ObjectCategory                          : Powertrain.local/Configuration/Schema
                                          /ms-Exch-Smtp-Receive-Connector
ObjectClass                             : {top, msExchSmtpReceiveConnector}
WhenChanged                             : 02.12.2009 12:31:11
WhenCreated                             : 01.10.2007 10:21:47
OriginatingServer                       : srv.domain.local
IsValid                                 : True




[PS] C:\Documents and Settings\Administrator.SRV>get-mailbox "christian" | ft n
me,*max*

Name            MaxSafeSenders  MaxBlockedSende MaxSendSize     MaxReceiveSize
                                rs
----            --------------  --------------- -----------     --------------
Christian                                        unlimited       unlimited
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.