• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 401
  • Last Modified:

Display Messages in HTML

Hello,

I am using Outlook 2007 and it was just installed. Received messages that were supposed to be HTML are displayed in text. Where is the setting that allows messages to be displayed in HTML and how do I change this?

Thanks,
John
0
jhieb
Asked:
jhieb
  • 6
  • 5
2 Solutions
 
MYCUCommented:
Are you sure the messages you are receiving were composed in HTML format? The setting for Outlook can be found in Tools - Options - Mail Format. If you send yourself an email message in HTML format does it come through correctly or is this related to a specific sender?
0
 
jhiebAuthor Commented:
I only see settings for outgoing messages there. What about incoming messages? The incoming messages should be in HTML. For example, my Experts Exchange notification settings are set to be HTML but they come in as text and hyperlinks.
0
 
MYCUCommented:
There isn't a setting you can adjust for incoming mail message to make them HTML. The reason why is because not all email programs support this feature. It is up to the send to set their outgoing settings to HTML. However, your EE notifications shouldn't be in plain text format. Try opening Outlook in safemode. Click Start - Run - and type in Outlook.exe /safe. Then test your email to see if the formatting is lost. If it isn't then an add-in may be deleting the formatting on your incoming messages.
0
NEW Veeam Backup for Microsoft Office 365 1.5

With Office 365, it’s your data and your responsibility to protect it. NEW Veeam Backup for Microsoft Office 365 eliminates the risk of losing access to your Office 365 data.

 
jhiebAuthor Commented:
I am under the impression that this is a security feature of Outlook. I know I have seen this before but I can't recall what I had to change. I have attached a screenshot how the EE message is displayed.
Example.PNG
0
 
MYCUCommented:
See if this is checked and if so then uncheck it:

Tools - Trust Center - Email Security - "Read all standard mail in plain text"
0
 
jhiebAuthor Commented:
That box is not checked.
0
 
MYCUCommented:
That rules out the security feature of Outlook.......safemode is the next option.
0
 
jhiebAuthor Commented:
I tried safe mode earlier.
0
 
MYCUCommented:
Try repairing Outlook. If that doesn't work then try creating a new Outlook profile.
0
 
jhiebAuthor Commented:
Every machine works fine except for this one. Thanks for helping me.
0
 
MYCUCommented:
Your welcome.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 6
  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now