• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 39113
  • Last Modified:

Exchange 2010 SMTP Relay

Need some direction. Recently installed a Exchange 2010 in a test environment.  Everything is working great. Everything but one majpr thing; clients that are configure for POP/SMTP can not send email. For example, I have people that do not use Outlook (require POP/SMTP). These people may reside on the public Internet.  I setup Outlook 2007 for POP/SMTP and put in the credentials.  I run the test procedure and I am able to send and receive the test message.  However after all is said and done, I can receive email but can't send (even though the test message worked fine).  Anyone have a guess or answer to why this is?
Send-Connector-Authentication.JPG
0
brettgunndtek
Asked:
brettgunndtek
1 Solution
 
shauncroucherCommented:
Make sure the permission group has Exchange users ticked.

Shaun
0
 
brettgunndtekAuthor Commented:
Thanks for the response, the permission groups are checked as you stated.
Capture.JPG
0
 
shauncroucherCommented:
How many receive connectors do you have? Are you definitely connecting to the right one?

The test message successfully goes through, but subsequent ones fail. What is the failure message?

Shaun
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell┬« is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
brettgunndtekAuthor Commented:
I have one front end server (client access and hub transport) and backend server (hub transport and mailbox).

Then each server has their own Internet Receive connector.  They are set exactly the same

0
 
shauncroucherCommented:
What error message do you get?

There are no front-end / back-end in Exchange 2010.

The Hub Transport server is the role we are concerned with here.

Check again that you are connecting to the right receive connector, by default there is a Client and Default connector (client is on port 587 and default on 25).

Check in your mail app that you have 'server requires authentication' checked.

Shaun
0
 
brettgunndtekAuthor Commented:
Thanks again.

I believe I removed the Client and Default connector upon install and replaced with the connectors I have now.  How can I find out what connector I am using?  The server settings in the mail app are going to the client access server.

I am using Outlook 2007 for the POP/SMTP testing and I have the 'server requires authentication' checked. Again, if I run the 'Test Account Settings' the test message sends and receives....
0
 
shauncroucherCommented:
What error message do you get when you try to send a message other than the test message?

Shaun
0
 
brettgunndtekAuthor Commented:
           550 5.7.1 Unable to relay
0
 
shauncroucherCommented:
Try doing a telnet using authentication. How far do you get?

http://www.webpan.com/Customers/Email/SMTP_Authentication_Telnet_Test.htm

Also, to check you are connecting to the right receive connector, go to the receive connector in Exchange Management shell and look at the FQDN. Now when you connect using telnet, make sure the same fqdn is displayed at the top.

Let me know how far through the telnet test you get

Shaun
0
 
brettgunndtekAuthor Commented:
Thanks for the help. for some reason none of mu users had permission to send vie he conector. I used ADSI Edit and took care of that
0
 
shauncroucherCommented:
You really shouldn't need to use ADSIEdit in a standard Exchange environment. If you are needing to add user permissions using this tool, something is wrong. Do you know if anything non-standard has been done on the server at all?
Shaun
0
 
brettgunndtekAuthor Commented:
It was an out of the box install. I agree, it was a last chance kind of thing but it worked
0
 
willlandymoreCommented:
I had that same kind of error and on the screen shot you have, on the 'Authentication' tab I just checked the 'Externally Secured (for example IPSec' and it fixed it.
0
 
caseyd58Commented:
This article is exactly the problem I am having, however, my MS Exchange 2010 send connector properties tab does not contain a Permissions Group or Authentication tab. Help! I am desperate, why does my properties tab look like this instead:

Best regsards,
sendconnector1.jpg
0
 
helpdesk2010Commented:
@caseyd58-
You're looking at a send connector, the thread is only discussing recieve connectors. If you want to look at your recieve connectors they're found under Server Configuration > Hub Transport instead of Organization Configuration > Hub Transport > Send Connectors Tab.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now