• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 407
  • Last Modified:

View of pdf files not stable when using my dual monitor setup.

I have a dual monitor setup. When I open pdf files, the files float to the top left-hand corner of the screen. I have tried the following: called Adobe (no help), reinstalled software (no help), made sure driver version is current (it's current), turned-off one of the monitors (which stopped the floating problem). Unplugging one of the monitors, although it stopped the floating, is not an option because I have a paperless office and need both monitors. I'm thinking the problem lies in my dual monitor setup. Any suggestions would be greatly appreciated.
0
WehoCPA
Asked:
WehoCPA
  • 4
  • 4
  • 3
  • +1
1 Solution
 
GlennHarrisCommented:
monitors power supplies too close, magnetic interference, try moving them further apart?
0
 
CallandorCommented:
Are these CRT monitors?  If so, is the whole window affected, or just the one with the pdf?  If you do not have CRT monitors or only the pdf window is affected, it's not likely a hardware problem, and I would investigate possible malware.

If these are CRTs and the whole window is affected, you may need to move them farther apart, as GlennHarris suggests, or insert a steel plate between them or switch to LCDs.
0
 
Karl Heinz KremerCommented:
When you say that the files "float to the top left-hand corner" does that mean that you open a document, and then the document window moves to the top left corner? Or does the window always open in that position? I've used Acrobat (different releases, probably from 6 to 9) with a dual monitor setup on WinXP without any problems. If it's not an electric or magnetic field interference problem as previously suggested, please provide more information about what exactly you see.
0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
WehoCPAAuthor Commented:
The monitors are LCD. Moving them further apart did not solve the problem. The only window affected is the monitor with the pdf file, The whole monitor isn't affected; just the window with the pdf file. In other words, if I have a pdf file open and an Excel file open and both files are displayed on the same monitor, the only document floating is the pdf file. I don't encounter this problem with other software (e.g., Word, Excel); I only encounter the problem with Adobe Acrobat. I am running a full virus scan to check for possible malware. The document view opens as it should, but then the document inside the window (the window itself doesn't float) starts floating to the top left-hand corner of the window. It really gets bad when I try to edit the document (e.g, trying to draw a red box around a sentence makes the document float up faster).
0
 
Karl Heinz KremerCommented:
This can be caused by the display drivers. Make sure that you have the latest driver for your graphics adapter.
0
 
CallandorCommented:
A display driver problem would affect the entire screen and other windows, so I think that is unlikely.  This is a problem specific to the pdf window, which makes outside interference unlikely as well.  I think malware is the most probable cause, with the symptoms described.
0
 
Karl Heinz KremerCommented:
No, because Acrobat is very CPU intensive, it makes use of the graphics adapter's image processing capabilities (and it also uses the 3D functions of the adapter). Because of that, it can trigger problems that no other application installed will trigger. You can try to turn off Acrobat's 2D acceleration in the preferences (see http://kb2.adobe.com/cps/405/kb405218.html for more information): Go to Acrobat's preferences dialog, select Page Display and look for an option "2D graphics acceleration" - turn it off and see if your problem persists.  
0
 
WehoCPAAuthor Commented:
Turning off the 2D acceleration worked. Thanks.
0
 
Karl Heinz KremerCommented:
See if there is a newer driver for your graphics adapter available, upgrade and turn the feature on again to see if it was fixed.
0
 
CallandorCommented:
This was very informative for me; definitely something to keep in mind in the future.
0
 
WehoCPAAuthor Commented:
Looks like i have an old driver. I will install and get back to you.
0
 
WehoCPAAuthor Commented:
I installed the new driver and turned on 2D Graphics Accelerator feature in Adobe and everything is working fine. Thanks again for your help.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 4
  • 4
  • 3
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now