• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 320
  • Last Modified:

URGENT - Unable to manage ASA after changing the default management int ip

I need it to be 172.1.2.200 (like my local network), the default one is 192.168.1.1. I saved the config, reloaded the router, can ping both ways but when I go in internet exploer to https://172.1.2.200 the page times out and I can't launch the ASDM

What else do I need to get it working?
0
piotrmikula108
Asked:
piotrmikula108
1 Solution
 
Cyclops3590Commented:
sounds like your http command is not setup to allow the IP your coming from.  an example of the commands

http server enable
http 10.0.0.0 255.0.0.0 inside
0
 
piotrmikula108Author Commented:
that did it
thanks so much!
0

Featured Post

Threat Trends for MSPs to Watch

See the findings.
Despite its humble beginnings, phishing has come a long way since those first crudely constructed emails. Today, phishing sites can appear and disappear in the length of a coffee break, and it takes more than a little know-how to keep your clients secure.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now