Internet Explorer blocking html pages

Hello,
I am creating a help file that is using html pages. When I double-click on an HTML page Internet Explorer gives me this message. How do I set Internet Explorer so that it just displays this page without this prompt.

Message:
To help protect your security, Internet Explorer has restricted this webpage from running scripts or ActiveX controls that could access your computer. Click here for options...

I am running Internet Explorer version 8 on Windows 7

Thanks,
John
LVL 1
jhiebAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
a1aaitConnect With a Mentor Commented:
It sounds like you have some sort of scripting such as Javascript or a reference to an ActiveX control included with the HTML and IE is set to not allow the scripting or downloading ActiveX controls.  Plain HTML would not return this message.

You could:
Remove any scripting if it is not required for the page's functionality, for instance if you are re-purposing code and have unnecessary stuff left over from the original implementation.

or
Set IE to allow scripts to run if you really need functionality not available with the HTML code alone.  The link below describes some options for setting IE 8 to do what you want.
http://windows.microsoft.com/en-gb/windows-vista/Internet-Explorer-8-Information-bar-frequently-asked-questions
0
All Courses

From novice to tech pro — start learning today.