Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

ARCserve 12 doesn't backup mail on 2nd Exchange server without 1st Exchange server online

Posted on 2009-12-21
4
Medium Priority
?
318 Views
Last Modified: 2012-05-08
very strange thing happened to our mail backup.

We had an Exchange 2003 mail server (mail1) on a Windows 2003 server. Its mail was backed-up by another ARCserve server.

Recently we built 2nd Exchange mail server (mail2) on another Windows 2003 (it is a virtual machine on Citrix VS) to replace mail1. We started to backup mail on both mail1 and mail2.
As soon as we finished migration, we started to backup mail on mail2 only. After a while, we think we have moved everything from mail1 to mail2, but not uninstalling Exchange server yet.
We shut down mail1 to see if there's any impact. Then, we found if mail1 is not on, ARCserve mail backup on mail2 doesn't proceed, even expanding mail2 backup folder on ARCserve server takes very long time.

Only way to solve this problem is to keep mail1 on.

ARCserve support seems also having no clue, we still have an open ticket in CA


Any idea will be appreciated.
Deleted by modEEdah, 500 points refunded. - 1/18/2010 7:41:26 AM
0
Comment
Question by:sjacct
  • 2
3 Comments
 
LVL 14

Expert Comment

by:Burns2007
ID: 26102713
have you gone through the process of "Removing first exchange server" yet?
http://support.microsoft.com/kb/822931

I don't know for sure, but it may be that Arcserve is trying to access something which points to mail1 for details, sucha s one of the system public folders.

At least make sure you have a copy of all the system public folders on mail2 so it ruels that part out.

0
 
LVL 1

Author Comment

by:sjacct
ID: 26108543
we think we have gone through 2 times of migration check according to article "Removing first exchange server". We may have to go through 3rd time if there's nothing else to check.

What is the relationship between ARCserve and public folders?  We didn't backup public folders and we did also migrate all public folders.
0
 
LVL 1

Accepted Solution

by:
sjacct earned 0 total points
ID: 26116856
ARCserve technician may have solved this issue by disabling all the ARCserve services on mail1. I believe he might also have removed all the configuration of mail1 on ARCserve backup server. It seems working now, but we need to see how it goes next a few days.
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Steps to fix error: “Couldn’t mount the database that you specified. Specified database: HU-DB; Error code: An Active Manager operation fail”
There are literally thousands of Exchange recovery applications out there. So how do you end up picking one that’s ideal for your business & purpose? By carefully scouting the product’s features, the benefits it offers you, & reading ample reviews f…
how to add IIS SMTP to handle application/Scanner relays into office 365.
This video shows how to quickly and easily deploy an email signature for all users in Office 365 and prevent it from being added to replies and forwards. (the resulting signature is applied on the server level in Exchange Online) The email signat…
Suggested Courses

564 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question