?
Solved

Cannot Connect to Internet behind an ASA 5505

Posted on 2009-12-21
2
Medium Priority
?
300 Views
Last Modified: 2012-05-08
I am directly connected from my PC to the ASA device at e0/2. I cannot connect to the internet - and cannot even ping my outside interface on the ASA 75.x.x.x. I can ping the inside interface - VLAN 1 @ 192.168.100.1 with no problems. Nothing on VLAN 1 can connect at all.

Help?! The code is attached...
ASA Version 7.2(3)
!
hostname KennedyHomeFW1
enable password UugZK2M0BN/T6nLU encrypted
names
!
interface Vlan1
 nameif inside
 security-level 100
 ip address 192.168.100.1 255.255.255.0
!
interface Vlan2
 nameif outside
 security-level 0
 ip address 75.x.x.x 255.255.255.248
!
interface Ethernet0/0
 switchport access vlan 2
!
interface Ethernet0/1
 description Server Farm
!
interface Ethernet0/2
 description Home PC
!
interface Ethernet0/3
 description wireless
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
passwd 2KFQnbNIdI.2KYOU encrypted
ftp mode passive
pager lines 24
logging asdm informational
mtu inside 1500
mtu outside 1500
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 1 0.0.0.0 0.0.0.0
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout uauth 0:05:00 absolute
aaa authentication ssh console LOCAL
http 192.168.1.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
telnet timeout 5
ssh 192.168.100.0 255.255.255.0 inside
ssh 75.x.x.x 255.255.255.248 outside
ssh 75.x.x.x 255.255.255.255 outside
ssh timeout 5
console timeout 0
dhcpd auto_config outside
!
dhcpd address 192.168.100.100-192.168.100.129 inside
dhcpd enable inside
!

!
class-map inspection_default
 match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
 parameters
  message-length maximum 512
policy-map global_policy
 class inspection_default
  inspect dns preset_dns_map
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect esmtp
  inspect sqlnet
  inspect skinny
  inspect sunrpc
  inspect xdmcp
  inspect sip
  inspect netbios
  inspect tftp
!
service-policy global_policy global
username bfsadmin password z5F6xBogQMw30Lkx encrypted
username administrator password y67nOuPwVNc0nf5T encrypted
prompt hostname context
Cryptochecksum:24ebb73c1dec0b8c2d0678f5a1f956fe
: end

Open in new window

0
Comment
Question by:kmk2123
2 Comments
 

Author Comment

by:kmk2123
ID: 26101390
I should also say that my PC is connected VIA the DHCP - but even with a static - same thing.
0
 
LVL 25

Accepted Solution

by:
Cyclops3590 earned 2000 total points
ID: 26101750
looks like your missing a default route in the config.  add that and you should be fine.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Imagine you have a shopping list of items you need to get at the grocery store. You have two options: A. Take one trip to the grocery store and get everything you need for the week, or B. Take multiple trips, buying an item at a time, to achieve t…
This article offers some helpful and general tips for safe browsing and online shopping. It offers simple and manageable procedures that help to ensure the safety of one's personal information and the security of any devices.
When cloud platforms entered the scene, users and companies jumped on board to take advantage of the many benefits, like the ability to work and connect with company information from various locations. What many didn't foresee was the increased risk…
Whether it be Exchange Server Crash Issues, Dirty Shutdown Errors or Failed to mount error, Stellar Phoenix Mailbox Exchange Recovery has always got your back. With the help of its easy to understand user interface and 3 simple steps recovery proced…
Suggested Courses

850 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question