troubleshooting Question

iis7 vista The Requested Resource is in Use IsapiModule HTTP 500 error

Avatar of E_Grinstead
E_Grinstead asked on
ASPMicrosoft IIS Web ServerWindows Vista
5 Comments1 Solution1453 ViewsLast Modified:
A few months ago my sites were working on my local machine. I added a site today and tried running it - .html works fine, but .asp causes a HTTP 500 error.
The error I get is:
HTTP-error 500.0 - Internal Server Error
Module: IsapiModule
Handler: ASPClassic

I've traced the error and the following 'IIS Diagnostics Output':
ModuleName="IsapiModule", Notification="EXECUTE_REQUEST_HANDLER", HttpStatus="500", HttpReason="Internal Server Error", HttpSubStatus="0", ErrorCode="The Requested Resource is in Use. (0x800700aa)", ConfigExceptionInfo=""

Can anyone tell me how to get this working!?!?

I've tried:
In IIS Manager choose View Application Pools
then choose Set Application Pool Defaults.
Then under Process Model set Identity to LocalSystem

didn't help. - any ideas?

ASKER CERTIFIED SOLUTION
E_Grinstead

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 5 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 5 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros