Missing text in Adobe Acrobat PDF

Problem:
Acrobat 9 PDF are missing text when published from Word and other applications. The issue seems to be isolated to Type 1 fonts ike Univers and affects portions of a document where that font is used, but not all.

Troubleshooting: I have completely uninstalled CS4, deleted relevant registry keys and folders left behind, reinstalled CS4 and fully updated it, printed using PDFMaker with default settings, no settings checked and several other variations, fully updated Office 2003 via Microsoft Update, ran a repair on Acrobat 9.0, confirmed same problem on another computer, used several test documents with same corporate typeface (Univers), confirmed issue dissappears when Univers is replaced with other fonts, replicated issue in other applications using same typeface, and many other minor tweaks. Additionally, even CutePDF has problem publishing clean PDF files using Univers, but is much more reliable. The odd part is computers running XP 32-bit with CS4 and Acrobat 9 are not affected- only XP 64-bit boxes with same configuration. While this issue may not be limited to the Type 1 Univers family, that is where it is currently manifesting itself. Troubleshooting performed with different accounts and local Admin, Domain Admin, and Domain User privaledges with same results.

Environment: Windows XP 64-bit (fully updated and patched), IBM 9229 with 6G RAM, CS4, Acrobat 9.2

Question: What can I do to fix this crazy problem? HELP!!!!
rtkldalAsked:
Who is Participating?
 
Joanne M. OrzechManager, Document Services CenterCommented:
Just ran across another supposed fix for this problem:
http://lists.frameusers.com/pipermail/framers/2007-May/007692.html

_____
This fix is as follows:

(a)      Exit all applications

(b)      Delete file <C:\WINDOWS\system32\FNTCACHE.DAT>

(c)      Reboot
_____
0
 
wobbledCommented:
Is the universe font actually installed on the box ie within the windows\font folder as it could be included from a printer installation and then PDF conversion of it could be causing issues
0
 
Joanne M. OrzechManager, Document Services CenterCommented:
Hmmm - one thing to try is to make sure that all fonts (especially Univers) are embedded in the PDF.
http://www.prepressure.com/pdf/basics/fonts
0
Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

 
rtkldalAuthor Commented:
The Univers font family is installed in the windows\font folder of every computer, since It's our corporate typeface. When used in a document that are exported to PDF, the Univers typeface itself does appear normally in PDFs; the issue is parts of the document using is missing, while other parts appear fine.
0
 
rtkldalAuthor Commented:
I have tried embedding Univers with same results. It's not that the font is completely missing from PDF, just portions where it is used go missing.
0
 
Joanne M. OrzechManager, Document Services CenterCommented:
If you are creating these documents from a Word document, for example, do Control A, Format, Font, and make sure "Hidden" is unchecked.

Then create the PDF and see what happens.

I'm assuming all patches are current?
0
 
rtkldalAuthor Commented:
Office 2003 and OS fully patched. No hidden text in documents. Issue is also manifesting itself when I export to PDF from a database program who's forms use Univers. I am going to remove Univers font and reinstall it. By the way, the Univers font appears normally when printed from original document; problem is specific to PDF export.
0
 
rtkldalAuthor Commented:
It appears the source of my issue is the Univers font. Two things resolved the problem: 1.) Removing the font and reinstalling it. and 2.) Removing the FNTCACHE.DAT file in windows\system32 (as suggested by JOrzech) and rebooting.

Thank you JOrzech!
0
 
rtkldalAuthor Commented:
Sometimes the simplest solution is the least obvious. The problem was related to the font and resolved by removing a file and rebooting.

Great work JOrzech!
0
 
Joanne M. OrzechManager, Document Services CenterCommented:
That's WONDERFUL news!!!  So glad I was able to assist...Thank you.

Joanne Orzech
MS Word MVP
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.