SOAP Error

Hi All,

We are getting the error SOAP-ERROR: Parsing WSDL: Couldn't load from 'https://webservice.exacttarget.com/etframework.wsdl'" when trying to hit from my
localhost. Below given the server configurations in my localhost,

OS : SunOS 5.10 Generic_141445-09
HARDWARE  : i86pc[INTEL processor]
libmcrypt version 2.5.8 via source
mcrypt version 2.6.8 via source
mhash version 0.9.9.9 via source,
libmcrypt,mcrypt and mhash installed via source
and compiled the corressponding php modules via php-5.2.6/ext/mcrypt and php-5.2.6/ext/mhash
openssl version 0.9.7d
apache and php installed using coolstack packages[1.3.1]
apache version 2.2.9
php version 5.2.6
soap extension also enabled
Error:string(98) "SOAP-ERROR: Parsing WSDL: Couldn't load from 'https://webservice.exacttarget.com/etframework.wsdl'".

Note: the same set of configuration is working fine in our development server(hardware - SPARK), not sure what i need to change in my localhost. Please help me to solve my issue.
Thanks,
bksajiAsked:
Who is Participating?
 
Gurvinder Pal SinghCommented:
0
 
bksajiAuthor Commented:
Nothing
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.