Dreamweaver CS4 install fails - Resource folder missing

I reinstalled my Adobe CS4 Premium web application on my new Windows 7 computer. ASUS 64bit dual core with 4 gb of RAM and 200gb free. I get an installation complete with errors. And when I check the error, it says the language pack isn't installed correctly.

When I start Dreamweaver, me this error below and will not start.

"Could not locate the Resources file in the Configuration folder. This file is required to run Dreamweaver. Please reinstall the application"

Any ideas about how to get it to install correctly? This is nuts!

David
drperdewAsked:
Who is Participating?
 
nobusCommented:
looks like you need an update or fix :  http://www.adobe.com/support/dreamweaver/downloads_updaters.html

here they say a video driver update fixes it :  http://forums.techarena.in/windows-software/1176201.htm

btw i have CS4 on my Win 7 without a problem, so above is clearly not true...
0
 
KechkaCommented:
Dreamweaver wont install properly on Windows 7 unless you set the compatibility to Windows 7. Right click the setup file and click Properties. Click on the compatibility tab and choose from the drop down Windows Vista for the checkbox that reads Run this program in compatibility for:
0
 
drperdewAuthor Commented:
I downloaded the Adobe CS4 file and have purchased the key at adobe. So I don't get a CD. So, I right clicked on the setup file and set the compatibility as you suggested above. And I reinstalled dreamweaver and contribute - the two apps that didn't work.

But it still came up with the same error.

Anything else.

David
0
Cloud Class® Course: Python 3 Fundamentals

This course will teach participants about installing and configuring Python, syntax, importing, statements, types, strings, booleans, files, lists, tuples, comprehensions, functions, and classes.

 
KechkaCommented:
Try to create the folder "c:\Users\Public\Documents" with the attrib +r . Then reinstall.
0
 
senadCommented:
move the file to My Documents and try installation for  there.
Delete ALL contents of ALL temp files before another reinstall.
0
 
senadCommented:
Another possibility is that download did not complete properly and the installation is corrupt.
Try downloading few more times....
0
 
drperdewAuthor Commented:
Thanks for both these answers.

It was a two-part solution. Download the latest file (that was 4.5 gb and the newest version) and then I had to delete all temporary files using the Cleanup disk action in Windows 7.

Finally, it's loaded correctly. Thank you. My next step was to wipe the computer.
0
 
nobusCommented:
tx for the feedback !
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.