URGENT - 2003 Server - this system does not permit you to logon interactivally

I have a problem with Widnows 2003 SBS suddenly the Administrator cannot logon locally.

the error is:

The local policy of this system does not permit you to logon interactivally.

Server name:is rapidserver

I tried using
C:\>ntrights -m \\rapidserver -u Administrator +r SeInteractiveLogonRight

the command ended with:
 Granting SeInteractiveLogonRight to Administrator on \\rapidserver... successful

But still no change I cannot log onto the server at all :(

Need urgent help.
siacomAsked:
Who is Participating?
 
CaptainGibletsConnect With a Mentor Commented:
if you can remote desktop in, run secpol.msc while rdp in and check the local security settings.

Is the administrator or any account in either the Deny Logon Interactivly, or either not in the allow logon interactively.
0
 
CaptainGibletsCommented:
check to see if any group policy is set to stop this.
0
 
CaptainGibletsCommented:
also

you can open a command prompt from another computer on the same network, issue the command Net use x: \\ProblemComputer\C$ <Password> /u:Administrator, and then change to the directory %SystemRoot%\Security\Database. Rename Secedit.sdb to Secedit.old_sdb and copy a working version of a Secedit.sdb file from another computer running the same operating system (for example, Windows 2000 Professional).
0
Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
BarthaxCommented:
We had this once & discovered that the Administrator had recently been added to a group with explicit Deny access.  All Deny accesses will override any Allow.  IIRC, Remote Administrators was the group in question.
0
 
siacomAuthor Commented:
I will check the last option.

Although I tried several login names so I might try the administrators group first

trying now ..
0
 
siacomAuthor Commented:
CaptainGiblets:, will your suggestion to rename Secedit.sdb work the same for 2003 SBS ?
0
 
CaptainGibletsCommented:
yes.
0
 
siacomAuthor Commented:
Ok I just tried the renaming and copying of Secedit.sdb and that did not work.

I did find out though that I can logon using remote desktop ¿ so I can at least login somehow.

Are there any othre ideas about this issue.
still get this error for normal login:
The local policy of this system does not permit you to logon interactivally.

I checked most Group policies and nothing seems to be enable or disabled that resembles console lockout.

0
 
siacomAuthor Commented:
thank you.

that worked. the SBS Remote Operators was denied.
0
 
djpazzaCommented:
I had this error this morning, make sure the user account is not a member of Remote Operators.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.