Failed LInux Ubuntu Netbook Remix Install

Hey everyone - I have a Dell Vostro a90 with Ubuntu 8.04, however I would prefer to install Ubuntu Netbook Remix (version 9.04 or 9.10, either is fine).  As the Netbook has no optical drive, I am forced to use a memory stick (Kingston 4 GB).  

I have tried numerous attempts at installing, but every time it failed.  Just for a sanity check, I attempted to install the ISO in VMware Fusion and had the same issue, proving to me that it was not my memory stick causing the issue.

Booting from the memory stick brings me to the Installation Options, with the default have a 30 second counter.  I click 'Enter' and nothing happens.  The 30 second counter resets itself.  The same is true with any other option I choose.  I click 'Enter' and the screen refreshes however I am still stuck on the Installation Options screen.  

Can anyone suggest how I should proceed?
stetlersAsked:
Who is Participating?
 
stetlersConnect With a Mentor Author Commented:
Trying yet another approach - this time creating the bootable from my 8.04 installation using instructions here: http://itezer.com/blog/ubuntu-linux/126-Create-a-Bootable-USB-Drive-the-Easy-Way-in-Ubuntu-8-10.html.

Learned how to obtain the USB Creator tool here: http://thelinuxcauldron.wordpress.com/2009/03/19/how-to-session-use-the-usb-startup-creator-on-804/

Ran the tool and looks like everything copied over OK.  Giving a reboot so we'll see.
0
 
MorcalavinCommented:
The image itself could be bad.  Try redownloading the image.  I had this exact same issue with the normal 9.04 distro.  ISO looked clean but the install would reset itself.
0
 
stetlersAuthor Commented:
Thanks Morcalavin, I'll try this afternoon and let you know.  I've downloaded UNR 4 times so far though...
0
Cloud Class® Course: Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

 
stetlersAuthor Commented:
Ok, I re-downloaded and tried again.  Same issue.  

I clicked 'Help' this time in the Installation Options, then clicked 'ENTER' to boot.  I now receive the following error:

Could not find kernel image: /casper/vmlinuz

Any ideas?
0
 
stetlersAuthor Commented:
I browsed the memory stick and found the vmlinuz to be 0 bytes, that could be why!
0
 
stetlersAuthor Commented:
Tried another approach here.

I mounted the ISO in 8.04 by:
1.) sudo mkdir -p /mnt/disk
2.) sudo mount -o loop ubuntu-9.10-netbook-remix-i386.iso /mnt/disk

When I navigate to the /mnt/disk/casper directory, I find the following files
filesystem.manifest -- 35.9 KB
filesystem.manifest-desktop -- 34.5 KB
filesystem.squashfs -- 622.9 MB
initrd.lz -- 5.5 MB
vmlinuz -- 3.7 MB

Now, compare that to the casper folder on the memory stick
filesystem.manifest -- 35.9 KB
filesystem.manifest-desktop -- 34.5 KB
filesystem.squashfs -- 106.9 MB !!
initrd.lz -- 0 bytes !!
vmlinuz -- 0 bytes !!

Both disk images are created from the same ISO, so clearly the tools I used in Windows don't work.  The tools used are uNetboot and LinuxPenDrive.

No big deal, so I'll copy them right?  Dead wrong.  Here's the error I get when I attempt to copy:
"Error reading from file: Input/output error"

Without the kernel or the initial ram disk, this memory stick is useless.  Does anyone have any thoughts?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.