troubleshooting Question

sybase ASE 12.5.4 failed to start

Avatar of Vinit Kain
Vinit KainFlag for United Kingdom of Great Britain and Northern Ireland asked on
Sybase Database
4 Comments1 Solution1804 ViewsLast Modified:
Hi,

My sybase ase server crash and not starting.

I tried master recovery ( as described on sybase website ) using

dataserver -d /dev/vx/rdsk/earthdg/master -w master

but still getting the same error.
Version is
Adaptive Server Enterprise/12.5.4/EBF 14109 ESD#4/P/Sun_svr4/OS 5.8/ase1254/2034/64-bit/FBO/Thu Nov 30 16:03:45 2006
OS version is
SunOS 6800 5.10 Generic_138888-03 sun4u sparc SUNW,Sun-Fire

I have dump of master but not able to create the master. Please suggest.


00:00000:00000:2009/12/23 21:28:21.86 kernel  Use license file /sybase/SYSAM-1_0/licenses/license.dat.
00:00000:00000:2009/12/23 21:28:21.86 kernel  Checked out license ASE_SERVER
00:00000:00000:2009/12/23 21:28:21.86 kernel  Adaptive Server Enterprise Edition
00:00000:00000:2009/12/23 21:28:21.87 kernel  Running with old database version. Please run buildmaster to rebuild your database
00:00000:00000:2009/12/23 21:28:21.87 kernel  kdconfig: unable to read primary master device
00:00000:00000:2009/12/23 21:28:21.87 server  kiconfig: read of config block failed
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 4 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 4 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros