Cisco Pix 501  PDM does not support multiple uses of a given access control list

Posted on 2009-12-23
Last Modified: 2013-12-25
I cant seem to determine what command is not allowing me access to the web interface
I am hoping someone can assist thanks

clock timezone cmt -7
clock summer-time cmt recurring
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol pptp 1723
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
no fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
access-list 101 permit ip
access-list 102 permit tcp any host  eq www
access-list 102 permit tcp any host  eq smtp
access-list 102 permit tcp any host eq imap4
access-list 102 permit tcp any host  eq 3389
access-list 102 permit tcp any host  eq pptp
pager lines 24
mtu outside 1500
mtu inside 1500
ip address outside dhcp setroute
ip address inside
ip audit info action alarm
ip audit attack action alarm
ip local pool vpnclients mask
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list 101
nat (inside) 1 0 0
static (inside,outside) tcp  3389 3389 netmask 255.255.
255.255 0 0
static (inside,outside) tcp  smtp smtp netmask 255.255.
255.255 0 0
static (inside,outside) tcp  www www netmask 255.255.25
5.255 0 0
static (inside,outside) tcp  imap4 imap4 netmask 255.25
5.255.255 0 0
static (inside,outside) tcp  pptp pptp netmask 255.255.
255.255 0 0
access-group 102 in interface outside
timeout xlate 0:05:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server TACACS+ max-failed-attempts 3
aaa-server TACACS+ deadtime 10
aaa-server RADIUS protocol radius
aaa-server RADIUS max-failed-attempts 3
aaa-server RADIUS deadtime 10
aaa-server LOCAL protocol local
http server enable
http inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection permit-ipsec
crypto ipsec transform-set Logonset esp-des esp-md5-hmac
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto dynamic-map outside_dyn_map 10 set transform-set ESP-3DES-MD5
crypto map Logonmap 1 ipsec-isakmp
crypto map Logonmap 1 match address 101
crypto map Logonmap 1 set peer
crypto map Logonmap 1 set transform-set Logonset
crypto map Logonmap interface outside
crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
crypto map outside_map client authentication LOCAL
isakmp enable outside
isakmp key ******** address netmask
isakmp policy 1 authentication pre-share
isakmp policy 1 encryption des
isakmp policy 1 hash md5
isakmp policy 1 group 1
isakmp policy 1 lifetime 1000
isakmp policy 10 authentication pre-share
isakmp policy 10 encryption 3des
isakmp policy 10 hash md5
isakmp policy 10 group 2
isakmp policy 10 lifetime 86400
vpngroup lng address-pool vpnclients
vpngroup lng dns-server
vpngroup lng wins-server
vpngroup lng default-domain sepallo.local
vpngroup lng idle-time 1800
vpngroup lng password ********
telnet inside
telnet timeout 5
ssh outside
ssh outside
ssh timeout 5
console timeout 0
vpdn group lng accept dialin pptp
vpdn group lng pptp echo 60
vpdn enable outside
dhcpd auto_config outside
Question by:robscraig
    LVL 17

    Expert Comment


    Are you trying to access the web interface from the inside or the outside?

    Author Comment

    from the inside I am remoted in from the outside using RDP
    LVL 25

    Expert Comment

    example config to enable pdm

    http server enable
    http inside
    LVL 17

    Expert Comment

    Is there a firewall on the PC your RDP'd onto which maybe preventing you from accessing the pix?

    Author Comment

    I can access the Pix just fine with the web interface when i go to the configuration tab with in the web interface i get the message stating that the PDM does not support multiple uses of a given access control list. (no firewall on)
    And if you read the config file Cyclops you will see i have that config in there
    LVL 17

    Accepted Solution


    Create another access-list which is the same as 101


    access-list 103 permit ip

    and change this line

    crypto map Logonmap 1 match address 101

    to this

    crypto map Logonmap 1 match address 103

    Author Closing Comment

    Thank you very much that did it. you the bomb
    LVL 17

    Expert Comment

    Your welcome.

    Merry Christmas.

    Featured Post

    Why You Should Analyze Threat Actor TTPs

    After years of analyzing threat actor behavior, it’s become clear that at any given time there are specific tactics, techniques, and procedures (TTPs) that are particularly prevalent. By analyzing and understanding these TTPs, you can dramatically enhance your security program.

    Join & Write a Comment

    Problem Description:   Couple of months ago we upgraded the ADSL line at our branch office from Home to Business line. The purpose of transforming the service to have static public IP’s. We were in need for public IP’s to publish our web resour…
    The Cisco RV042 router is a popular small network interfacing device that is often used as an internet gateway. Network administrators need to get at the management interface to make settings, change passwords, etc. This access is generally done usi…
    The viewer will learn how to count occurrences of each item in an array.
    The viewer will get a basic understanding of what section 508 compliance can entail, learn about skip navigation links, alt text, transcripts, and font size controls.

    732 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    17 Experts available now in Live!

    Get 1:1 Help Now