CCNA Practice: Microsoft.NET

Hi,

1) I am installing the Solarwinds TFTP server.
2) It requires the MIcrosoft.NET 2.0 Framework
3) Where could i get it?
4)Thank you

tjie
tjieAsked:
Who is Participating?
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.