Undeployed VMs with saved state and snapshot unable to deploy after upgrade to ESX 4.

Hi Experts,

I originally have ESX 3.5 server with Lab Manager 2.5 installed. Today I perform an update to ESX4/Virtual Center 4/Lab Manager 4. However I found that all the undeployed VMs which have saved state or snapshots now unable to deploy. There are more than 50 VMs in the environment. I need to find a way to recover. Any help will be apperaciated. Thanks in advance!
LVL 9
magicdlfAsked:
Who is Participating?
 
magicdlfAuthor Commented:
I came up with a simple solution. Just removed the saved state and revert point, deploy the VM again, the problem is fixed.

ryder0707, thank you for your suggestions.
0
 
ryder0707Commented:
Try using vmware converter to do a V2V and try to start the resulting VM
0
 
magicdlfAuthor Commented:
Thanks, my intention is to reorganize the VMs on the server. I will follow your idea to convert the important VMs, but what can I do for the rest? Destroy and rebuild? Is there a way to put them back to work?
Btw, I have templates which also have saved states. Can I at least save those template?
0
 
ryder0707Commented:
If you cant deploy, are you able to convert them to VMs?
0
 
magicdlfAuthor Commented:
I didn't mean the template in Virtual Center. It's VM Template in Lab Manager which looks like a normal VM in VIC.
Now I am trying to clone it and deploy again. But I doubt if it will work. I will also try to delete the vmss file on the data store, and see if I can deploy after that. Any other idea please let me know. I already decide to rebuild the VMs, have nothing to lose now.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.