windows server 2008 stop beeps, muting sound did not stop all beeps

how to stop all beeping

LVL 1
rgb192Asked:
Who is Participating?
 
Khalid Mehmood AwanCommented:
Press WIndows Key + Break

or go to control panel >> System  >> Device Manager (top left)
and then "system devices" and then system speaker
Click Driver Tab and then click 'disable'
0
 
leakim971PluritechnicianCommented:
0
 
Khalid Mehmood AwanCommented:
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

 
enriquecadalsoCommented:
  1.  Open Device Manager
   2. In Device Manager click View and click "Show hidden devices"
   3. This should make "Non-Plug and Play Drivers" visible in Device Manager.
   4. Expand Non-Plug and Play Drivers by clicking the plus and double-click Beep.
   5. Within the "Beep properties" window click the Driver tab.
   6. Under the driver tab if you wish to temporarily disable this device click the Stop button. If you wish to permanently disable this device under the Startup Type select Disabled.
0
 
Khalid Mehmood AwanCommented:
If you are using windows do this
1. Open System Properties
2. Click and navigate to Hardware devices
4. Expand "Motherboard devices"
5. Double click "System Speaker"
5. In device usage field, Disable it

you need admin rights to do it.
0
 
rgb192Author Commented:
where is 'system properties'  winserver2k8
0
 
rgb192Author Commented:
works
0
 
Khalid Mehmood AwanCommented:
Thanks....

The first solution i gave was for windows xp 2002, windows 2000 etc
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.