?
Solved

Cisco VPN reason 429

Posted on 2009-12-24
19
Medium Priority
?
3,201 Views
Last Modified: 2012-05-08
Using Cisco VPN client 5.0.04.0300 I get error 429 unable to resolve server address while trying to connect to remote end point. From the same client I have two other end points configured that both work with no problems All three end points are Cisco 1811 routers I'm using static IP address in the VPN client host field not host name. I can ping the address and connect using SDM.The VPN config is a copy of one of the other configs that is working. The VPN config test ok on the router but it does not apear that I'm hitting the router. Attached is the end point I'm trying to connect to. I'm on a Time Warner cable connetion and the end point is windstream DSL
MIDS122409x.txt
0
Comment
Question by:Cdwalter
  • 8
  • 7
  • 4
19 Comments
 
LVL 17

Expert Comment

by:rochey2009
ID: 26119997
Hi,

Are you using the hostname or IP address of the VPN router. It sounds like you may be using a hostname in your vpn client config and the dns on the client isn't resolving to an IP address. Try using the IP address instead.
0
 
LVL 17

Expert Comment

by:rochey2009
ID: 26120024
Sorry, I didn't read your question properly I see your already using the ip address.
0
 
LVL 1

Author Comment

by:Cdwalter
ID: 26120026
No I'm using the static IP address of the remote end point in the VPN client config. I can ping the end point by this address as well as access it via SDM.
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 17

Expert Comment

by:rochey2009
ID: 26120119
Is there a firewall on your pc which is preventing the connection?
0
 
LVL 17

Expert Comment

by:rochey2009
ID: 26120185
Are you using transparent tunnelling and  ipsec over udp (NAT/PAT)?
0
 
LVL 1

Author Comment

by:Cdwalter
ID: 26120214
I don't think its a firewall issue since two other connectiosn work I have an 1811 router on this end also but I'm not stopping any outgoing traffic. Yes I'm using IPSEC over udp NAT/PAT
0
 
LVL 1

Author Comment

by:Cdwalter
ID: 26120227
Here is the VPN Client log with dummy IP Addresses
180 13:01:11.633 12/24/09 Sev=Info/4 CM/0x63100002
Begin connection process
181 13:01:11.633 12/24/09 Sev=Info/4 CM/0x63100004
Establish secure connection
182 13:01:11.633 12/24/09 Sev=Info/4 CM/0x63100024
Attempt connection with server "99.99..99.99"
183 13:01:13.896 12/24/09 Sev=Info/4 CM/0x6310001D
Unable to resolve server address "99.99.99.99"
184 13:01:13.966 12/24/09 Sev=Info/5 CM/0x63100025
Initializing CVPNDrv
185 13:01:15.348 12/24/09 Sev=Info/6 CM/0x63100046
Set tunnel established flag in registry to 0.
186 13:01:15.358 12/24/09 Sev=Info/4 IPSEC/0x63700008
IPSec driver successfully started
187 13:01:15.358 12/24/09 Sev=Info/4 IPSEC/0x63700014
Deleted all keys
188 13:01:15.358 12/24/09 Sev=Info/4 IPSEC/0x63700014
Deleted all keys
189 13:01:15.358 12/24/09 Sev=Info/4 IPSEC/0x63700014
Deleted all keys
190 13:01:15.358 12/24/09 Sev=Info/4 IPSEC/0x6370000A
IPSec driver successfully stopped

0
 
LVL 11

Expert Comment

by:asdlkf
ID: 26120234
I can't put my finger on the problem... but why do you have vlan100 created? it doesn't appear to be "in use" on any interface...

and for that matter... why are you creating vlan 1 for the implicit inclusion on FA1 ?
0
 
LVL 11

Expert Comment

by:asdlkf
ID: 26120240
um...

is "99.99..99.99" a typo?

: " . .. . "
: "   ..   " ?
0
 
LVL 17

Expert Comment

by:rochey2009
ID: 26120248
How are the other VPN connections configured - are they using the same transport, transparent tunnelling enabled etc?
0
 
LVL 11

Expert Comment

by:asdlkf
ID: 26120252
IPSec wont work behind nat.


Try GRE-encapsulating your IPSec packets first.
0
 
LVL 11

Expert Comment

by:asdlkf
ID: 26120256
GRE{IPSec{Packet}}
0
 
LVL 1

Author Comment

by:Cdwalter
ID: 26120262
Error from Cisco VPN Client when I try to connect

Initializing the connection...
Secure VPN Connection terminated locally by the Client.
Reason 429: Unable to resolve server address.

Connection terminated on: Dec 24, 2009 13:01:13 Duration: 0 day(s), 00:00.49
Not connected.
0
 
LVL 1

Author Comment

by:Cdwalter
ID: 26120283
no I changed the ip address to a dummy for security reasons. The other two conenctions are set up the same way one uses host name and the other uses static IP and they both work like the one that does not work. All three use IPSEC\UDP
0
 
LVL 17

Accepted Solution

by:
rochey2009 earned 2000 total points
ID: 26120298
Have you tried recreating the connection definition?
0
 
LVL 1

Author Comment

by:Cdwalter
ID: 26120310
Router or client side?
0
 
LVL 17

Expert Comment

by:rochey2009
ID: 26120323
client side
0
 
LVL 1

Author Comment

by:Cdwalter
ID: 26120327
You to be kidding me .... I just set up a new connection on the client side with the same settings and it worked thanks.
0
 
LVL 17

Expert Comment

by:rochey2009
ID: 26120336
Your welcome.

Merry Christmas,

Rochey2009
0

Featured Post

Prep for the ITIL® Foundation Certification Exam

December’s Course of the Month is now available! Enroll to learn ITIL® Foundation best practices for delivering IT services effectively and efficiently.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Quality of Service (QoS) options are nearly endless when it comes to networks today. This article is merely one example of how it can be handled in a hub-n-spoke design using a 3-tier configuration.
If you’re involved with your company’s wide area network (WAN), you’ve probably heard about SD-WANs. They’re the “boy wonder” of networking, ostensibly allowing companies to replace expensive MPLS lines with low-cost Internet access. But, are they …
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

807 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question