?
Solved

cannot delete folders

Posted on 2009-12-25
8
Medium Priority
?
254 Views
Last Modified: 2013-11-14

Hello there,

i have some folders on my External HD which gets created everytime i install mssql server 2005 which is also on my HD. now i have around 4 of these folders on my HD.but cannot delete them,please help.

cheers
zolf
0
Comment
Question by:zolf
8 Comments
 
LVL 26

Expert Comment

by:tigin44
ID: 26121916
what are the paths of the folders.. what do they contain?
0
 
LVL 11

Expert Comment

by:nordtorp
ID: 26121919
Do you get any error message when you try to delete them? Are you able to delete other files from the HD, or is it just those four files?
0
 

Author Comment

by:zolf
ID: 26121924

it is on my External HD.i cannot open those folders.permission denied
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:zolf
ID: 26121929

it is only these four folders i cannot delete.i get error message you do not have permission
0
 
LVL 11

Expert Comment

by:nordtorp
ID: 26122022
Try to right-click the folder, then choose Properties.

Go to the tab called Security, click Advanced. Go to the tab Owner and select your name/account. Click Apply and see if you now are able to delete the folders.

Another tip, you could backup all your data and format the hard drive. A little bit extreme, but it might help.
0
 
LVL 4

Expert Comment

by:fsouzabrasil
ID: 26122105
0
 

Author Comment

by:zolf
ID: 26123783

nordtorp:
i still cannot delete it .

fsouzabrasil:
i installed unlocker but seems it is not compatible with windows 7 64 bit OS. i also tried suing windows 7 compatibility feature but no luck.

please help..
0
 
LVL 11

Accepted Solution

by:
nordtorp earned 2000 total points
ID: 26124093
Are these folders located on the root of your external drive? As in F:\UnDeletableFolder.

Do you have UAC activated? Try switching it of and see if you are able to delete them.

Here's how to do it:
1. Go to Start > Control Panel
2. User Accounts
3. User Accounts
4. Change User Account Control settings
5. Set it to Never notify
6. Click OK and reboot your computer
0

Featured Post

Prep for the ITIL® Foundation Certification Exam

December’s Course of the Month is now available! Enroll to learn ITIL® Foundation best practices for delivering IT services effectively and efficiently.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this article we will learn how to backup a VMware farm using Nakivo Backup & Replication. In this tutorial we will install the software on a Windows 2012 R2 Server.
Each year, investment in cloud platforms grows more than 20% (https://www.immun.io/hubfs/Immunio_2016/Content/Marketing/Cloud-Security-Report-2016.pdf?submissionGuid=a8d80a00-6fee-4b85-81db-a4e28f681762) as an increasing number of companies begin to…
This video teaches viewers how to encrypt an external drive that requires a password to read and edit the drive. All tasks are done in Disk Utility. Plug in the external drive you wish to encrypt: Make sure all previous data on the drive has been …
This Micro Tutorial will teach you how to reformat your flash drive. Sometimes your flash drive may have issues carrying files so this will completely restore it to manufacturing settings. Make sure to backup all files before reformatting. This w…
Suggested Courses
Course of the Month15 days, 21 hours left to enroll

850 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question