?
Solved

Page_load event not fired

Posted on 2009-12-25
1
Medium Priority
?
218 Views
Last Modified: 2013-11-07
Hi

I have .net page.

I have done the following coding(see code section)

But the code is not fired

Why is not happening
protected void Page_Load(object sender, EventArgs e)
    {
        
    }

Open in new window

0
Comment
Question by:KaranGupta
1 Comment
 
LVL 12

Accepted Solution

by:
CB_Thirumalai earned 2000 total points
ID: 26122824
Check to see in your ASPX page, if the AutoEventWireUp is set to true or not.  Otherwise you may need to manually attach events during Initialization.
0

Featured Post

[Webinar] Cloud and Mobile-First Strategy

Maybe you’ve fully adopted the cloud since the beginning. Or maybe you started with on-prem resources but are pursuing a “cloud and mobile first” strategy. Getting to that end state has its challenges. Discover how to build out a 100% cloud and mobile IT strategy in this webinar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

International Data Corporation (IDC) prognosticates that before the current the year gets over disbursing on IT framework products to be sent in cloud environs will be $37.1B.
In real business world data are crucial and sometimes data are shared among different information systems. Hence, an agreeable file transfer protocol need to be established.
Loops Section Overview
Whether it be Exchange Server Crash Issues, Dirty Shutdown Errors or Failed to mount error, Stellar Phoenix Mailbox Exchange Recovery has always got your back. With the help of its easy to understand user interface and 3 simple steps recovery proced…
Suggested Courses
Course of the Month13 days, 18 hours left to enroll

809 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question