• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 475
  • Last Modified:

Cisco Self Assigned Certificate Not being recognized

Ive been trying to configure SSL VPN for a few, at first I thought I was screwing up but I was able to configure and start using it on a second router with the same IOS image, same everything.

I noticed that in one, I get the trustpoint information for the SSL, this is for the working on, and for the one not working I cant get this information.  

Basically it seems to get stuck at the Configure SSL VPN Screen and even after doing the self signed certificate, the pre req is still there, pics are attached for this as well.

Help anyone
notworking.jpg
working.jpg
prereq.jpg
0
TestMonkey
Asked:
TestMonkey
  • 3
1 Solution
 
Istvan KalmarHead of IT Security Division Commented:
Please delete the startup config, and reload the router and try it
0
 
TestMonkeyAuthor Commented:
Delete the startup config and reload?

Wont I need tor econfigure it
0
 
TestMonkeyAuthor Commented:
*reconfigure

This router is remote so I dont want to screw it up lol
0
 
TestMonkeyAuthor Commented:
Didnt find out why but i just rebuilt the router from scratch and everything is good now
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now