[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 347
  • Last Modified:

cannot access win xp system in workgroup

hi, ive got 2 win xp pro sp3 systems running.both on a sonicwall tz170.

from the machine 2 i cannot access folders on machine 1, i get the message '\\machine-1 is not accessible.  you might not have permissions to access this resource, etc...'

they are both in 'workgroup', both on same 192.168.168.x network with 255.255.255.0. i can ping each other via machine name an ip address and get replies.

but in win explorer i cannot access the systems

both systems are running trend micro internet security but ive disabled the anti-virus and the trend micro on the network adapter  [that enabled me to ping each other]
ive got the windows firewall turned off on both

cant seem to figure this out, i know its gotta be something simple, was gonna try safe mode with networking next.
m

0
MarcHelfand
Asked:
MarcHelfand
2 Solutions
 
houssam_balloutCommented:
are you using FAT32 or NTFS?
0
 
SJH01Commented:
Couple of things that you can check
1 - Is the Windows Firewall enabled. If yes, set file and printer sharing to enable
2 - Have you enabled sharing and set the permissions of the folder you want to share on PC1 and PC2
see article http://support.microsoft.com/kb/304040

Good Luck and post your updated comments.
0
 
nordtorpCommented:
Please have a look at this article:

Cannot see other computers on network in My Network Places
http://helpdeskgeek.com/networking/cannot-see-other-computers-on-network-in-my-network-places/
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
npineloCommented:
You need to enable any directory to share files between both machines, this can be done only on one or on both pcs, thus you need to run "new net wizard" and put equal data on both machines. Thus restart and you will have both connected.

Some firewalls will ask you at this moment for incoming acces rights, answer yes, other firewalls need to be setted by hand.

Best regards
0
 
WolfhereCommented:
Key word is 'simple'. Turn off Simple File Sharing -
To turn Simple File Sharing on or off in Windows XP Professional, follow these steps:

   1. Double-click My Computer on the desktop.
   2. On the Tools menu, click Folder Options.
   3. Click the View tab, and then select the Use Simple File Sharing - Clear this check box to turn off this feature.
0
 
LordArokhCommented:
Hi MarcHelfand,

I agree all said related with Firewall and File/Printer share. Those items should be configured. The other item that should configured is Local user account. As you work under workgroup there will be no trust between both machines.So when ever you try to reach the remote machine, you'll be asked to login to remote system. In order to over come this problem, you should create the same user account on both machines with same password. Don't forget to configure the user with admin rights. also setting password is a prerequisite.

Cheers,
TK
0
 
MarcHelfandAuthor Commented:
hi, thanks this got me in the right direction.
m
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now