Internet Explorer takes a long time to load, fresh install

Whenever I try to load IE using the shortcut it takes about 15-30 seconds to load up.  Never had this issue before.  I recently wiped my hard drives and did a fresh install with the same results.  Please help.  Vista Home Premium 64-Bit.
demarinersAsked:
Who is Participating?
 
nordtorpConnect With a Mentor Commented:
You could give this a try:

1. Go to Start > Run...
2. Type "regsvr32 actxprxy.dll" without the quotes and click OK.
3. You might get a message saying dll registered successfully.
4. Restart your computer.
5. Have another try.
0
 
LordArokhCommented:
Which version of IE are you using ?


Cheers,
TK
0
 
demarinersAuthor Commented:
I am using 8, I tried an uninstall of 8 back to 7 an it is causing bsod.  So I am installing my backup now.
0
Cloud Class® Course: CompTIA Cloud+

The CompTIA Cloud+ Basic training course will teach you about cloud concepts and models, data storage, networking, and network infrastructure.

 
LordArokhConnect With a Mentor Commented:
If Nordtorp proposal doesn't work, try the following also :

1. Go to Start > Run...
2. iexplore -extoff

This will launch Internet explorer in SAFE MODE. Which means all addons are disable. In this way we may check if one of the installed addons causing problem.

Cheers,
0
 
demarinersAuthor Commented:
I will attempt those however now I am getting BSOD from tdsrpm251.sys?  Any ideas?
0
 
nordtorpCommented:
You should post that in another thread. Just to give you some tips. Does the file say tdsrpm251.sys or tdrpm251.sys?

Do you have Acronis True Image 2010 installed on your computer? This might give you BSOD. Try uninstalling it to see if that helps.
0
 
LordArokhCommented:
Are you able to start Safe mode. If yes you may try System Recovery and restore your XP to an early restore point.

If you are not able to lauch System Restore in Safe mode try the link below :

http://support.microsoft.com/kb/304449

Cheers,
TK
0
 
lewebdalexCommented:
I had this problem. You have to check the additional addons linked to IE liked the Adobe, Office Word, Excell plugin and try to unable them.

Cheers,
Alex.
0
 
demarinersAuthor Commented:
ok well , I tried to run that dll and got an error.  I have disabled all addons and still have the same issue.  I tried running without add ons and still takes forever to load.??? Uninstalled true image and no more bsod.
0
 
nordtorpCommented:
Could you try a repair of Internet Explorer 8?

How to reinstall or repair Internet Explorer in Windows Vista and Windows XP
http://support.microsoft.com/kb/318378
0
 
demarinersAuthor Commented:
It also seems that "my computer" and documents and anything lag.  It all takes a while to open?  Any ideas?
0
 
nordtorpCommented:
I still would recommend to repair IE8.

See this thread for more tips:
http://www.experts-exchange.com/Operating_Systems/WinXP/Q_21190955.html
0
 
lewebdalexCommented:
You say that 'My documents' and other Windows Native Applications lag.
What about your CPU and available memory ?

Cheers,
0
 
demarinersAuthor Commented:
I rolled back to ie7 and still having issues.  Going to reinstall 8 using windows update.  Any other ideas?
0
 
demarinersAuthor Commented:
What do you mean?  Where can I check that?
0
 
demarinersAuthor Commented:
I notice also widows update takes a while to load and basically anything in windows that is a window application such as media player, msn, etc...
0
 
demarinersAuthor Commented:
Could it have something to do wth the fact that my user folders ate referenced to a network HD that is offline?
0
 
demarinersAuthor Commented:
Wonderful, so I just ran windows update to install ie8 and now the computer will not boot saying - disk read error ocurred, press crtl+alt+del to restart......???? Any ideas????
0
 
lewebdalexConnect With a Mentor Commented:
Absolutely ! You gave the solution by yourself.
0
 
demarinersAuthor Commented:
Yes, the solution was the fact that I had missing user folders, well I mean the folders were pointed to a location that was not available causing slow responses.  Thanks everyone for you help.
0
 
demarinersAuthor Commented:
I fixed this issue myself but I am happy people tried to help in such a quick manner.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.