[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1627
  • Last Modified:

3G MicroCell iPhone can't connect

Hello Experts.  I am trying to set up an AT&T MicroCell (femtocell) and am having an issue getting phones to connect.

Here are the details:

1. Phones are on the approved list on the "Manage my MicroCell" page
2. The MicroCell is the first device after the cable modem.
3. The cable modem is an RCA DCM 425
4. The broadband provider is Morris Broadband
5, We were successful for about a half hour in getting one iPhone connected to the MicroCell, but the other phones still displayed '3G' and not '3G M-Cell'
6. Tech support had us disable wireless on the phone, then go into "Settings", "General", "Reset", "Reset Network Settings"
7. We disabled our wireless router to make sure that was not causing interference
8. We also tried the reset button on the back of the MicroCell
9. All lights show solid green on the MicroCell. Solid indicators on the GPS link and the 3G light.

We still cannot connect our phones.

We have a ticket with tech support, and they said they escalated it to their network team, but they are closed now and I do not know if they are open in the morning.  We need to get this running ASAP.

Can someone offer any advice?

Thanks!
0
CanHasCheezburger
Asked:
CanHasCheezburger
  • 5
  • 3
1 Solution
 
samiam41Commented:
Hey CanHasCheezburger, here are a few questions:
> Did you use the cable that was provided in the microcell box?
> Do you have a firewall configured on the cable modem?
> Can you get into the cable modem to see how it is configured?
> What difference is there (if any) between the iphone that was able to get online versus the ones not able to? (bought at a different time, running a different software version, 3gs/3g)
> Did you follow the setup instructions?  http://www.wireless.att.com/support_static_files/KB/svc/documents/1252865068920.UserManual_090409.pdf

It appears that it can take 90+ minutes for everything to start working.  Are you trying to connect to this device before that time?  I would also check to make sure that the activation isn't monkeyed up during the process.  I'll continue to monitor this as I am sure other experts not on holiday break will as well.

Good luck.
0
 
samiam41Commented:
One more thing.  I did some calling around and found a colleague who set this up for his small office.  He mentioned that the number's for the devices weren't entered correctly the first time and he had to delete them, power cycle the microcell and then re-enter them.  It was a pain in the rear for him to get this running but loves it now.  Here is something I found in the FAQ which points out what he was talking about:

1.7 What if I have received an email confirming activation, but I dont see AT&T MicroCell on my 3G handset?
Confirm that the phone number for your 3G handset is on the Approved User list for your 3G MicroCell. If it is, try recycling power (Off/On) on your 3G handset.
0
 
CanHasCheezburgerAuthor Commented:
samiam41 - Thank you for your suggestions.

Cable - We used another cable, but they are all straight through Cat5 cables.  Also, it is in the "Priority Mode" configuration (as ATT called it in the manual) where the connection path is as follows:
    Coax from Morris Broadband -->  RCA Cable Modem  -->  MicroCell  -->  DLink Router
  This way I eliminated one point of failure and hopefully simplified future troubleshooting.  We were able to use the internet with no issues through the router with this configuration.

Cable modem firewall - I did not see any option for a firewall on the cable modem.

Cable modem config - I was able to get into the signal strength and status screen of the cable modem but did not see much in the way of configuration.

Phones - the one that was able to connect was purchased about 20 days before, but they are all 3GS phones.

Manual - I always RTFM before posting to EE.  :)

Activation - We did receive the confirmation text message, and waited for the GPS and 3G lights to stay solid.  

Correct phone numbers - we verified this as well.

Power cycle - so many times it's not funny.

My mother-in-law is supposed to be calling ATT MicroCell support this morning to try to get it sorted. I'll keep this post updated too.  If you have any more things I can try, I can pass them on to her.

Thanks again...
0
Get free NFR key for Veeam Availability Suite 9.5

Veeam is happy to provide a free NFR license (1 year, 2 sockets) to all certified IT Pros. The license allows for the non-production use of Veeam Availability Suite v9.5 in your home lab, without any feature limitations. It works for both VMware and Hyper-V environments

 
samiam41Commented:
I hated to ask the manual question (my apologies) but I didn't want to assume and overlook something easy.  : )

How about firmware for the microcell?  Is it current?
0
 
CanHasCheezburgerAuthor Commented:
Not sure how you can check the MicroCell firmware. I did run Nessus against it to see how I could connect and the only port I found open was ssh. So i used PuTTY to get to it, got the login prompt, and got stuck since I don't have a userid/password to try.
0
 
CanHasCheezburgerAuthor Commented:
I am still working this. The user at the home where the device is  has been sick and could not troubleshoot it as of yet.
0
 
CanHasCheezburgerAuthor Commented:
We never got this working and returned it to AT&T. So much for microcells.
0
 
CanHasCheezburgerAuthor Commented:
Thank you for helping me with this.  Even AT&T network services was never able to help us set it up, so we gave up and returned it.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 5
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now