troubleshooting Question

3G MicroCell iPhone can't connect

Avatar of CanHasCheezburger
CanHasCheezburgerFlag for United States of America asked on
RoutersSmartphonesNetworking Hardware-OtherTelecommunicationsCell Phones
8 Comments1 Solution1919 ViewsLast Modified:
Hello Experts.  I am trying to set up an AT&T MicroCell (femtocell) and am having an issue getting phones to connect.

Here are the details:

1. Phones are on the approved list on the "Manage my MicroCell" page
2. The MicroCell is the first device after the cable modem.
3. The cable modem is an RCA DCM 425
4. The broadband provider is Morris Broadband
5, We were successful for about a half hour in getting one iPhone connected to the MicroCell, but the other phones still displayed '3G' and not '3G M-Cell'
6. Tech support had us disable wireless on the phone, then go into "Settings", "General", "Reset", "Reset Network Settings"
7. We disabled our wireless router to make sure that was not causing interference
8. We also tried the reset button on the back of the MicroCell
9. All lights show solid green on the MicroCell. Solid indicators on the GPS link and the 3G light.

We still cannot connect our phones.

We have a ticket with tech support, and they said they escalated it to their network team, but they are closed now and I do not know if they are open in the morning.  We need to get this running ASAP.

Can someone offer any advice?

Thanks!
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 8 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 8 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros