• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 934
  • Last Modified:

Images not showing up in IE 8 on Vista

Using IE - I just upgraded to 8 from an earlier version. In both versions, images do not show up (replaced by a red x). This is on many web pages, for example the graphs in google analytics. All show up fine in Firefox.

I've seen similar problems addressed in this exchange, but no answer to my specific issue.

Thanks for help!
0
cornell256
Asked:
cornell256
  • 9
  • 7
1 Solution
 
nordtorpCommented:
Try these settings:

1. In Internet Explorer go to Tools > Internet Options
2. Go to tab Advanced
3. Scroll down to Multimedia and see if you have "Show pictures" ticked. If not, tick it, and try again.
0
 
cornell256Author Commented:
The option was already checked - show pictures is enabled. Note that most images on pages show up - the google analytics does not, and I see this on other web pages, but not all web pages.
Here is a web page with a flash landing page - www.belindanorrisevents.com

Moving along - maybe the images not showing up are Flash, I think the image problem is with Flash - looking at google analytics dashboard on Firefox, the graphs are Flash, I think.  
0
 
nordtorpCommented:
Then you should try downloading the newest Adobe Flash and Java.

Good luck :)
0
Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

 
cornell256Author Commented:
I have downloaded the latest Adobe Flash and Sun Java. Rebooted. This does not fix the problem.  
:*(

I think I will uninstall IE, if Windows will let me, and reinstall.
0
 
cornell256Author Commented:
problem still exists - I'll close the question soon if no answers.
thanks
0
 
nordtorpCommented:
Could you attach a print screen of how everything is?

Do you see everything on for instance youtube?
0
 
cornell256Author Commented:
here is an attachment for Topsfield Fair website on IE
http://www.topsfieldfair.org/
you can see the broken images which are actually Flash

thanks for taking a look

experts-IE.jpg
0
 
nordtorpCommented:
1. Go to Tools > Internet Options
2. Security
3. Select Internet and click Custom Level
4. Scroll down to "Run ActiveX control and plug-ins
5. Set this to Enable or Prompt

Click OK, and OK. Now refresh your site.
0
 
cornell256Author Commented:
nope, already set in my options, so that's not it
:*(
0
 
nordtorpCommented:
Could you try to set Internet Explorer security settings to Low, you for testing?

It could be that you need to click Reset to defaults first.
0
 
cornell256Author Commented:
The settings for Active-X have always been there, I have not changed any settings in the security area as a result of this issue.

Just now, I reset to medium (the lowest there is). Then I went to look at the Active-X setting you mention above, and it is set so resetting does not change it.

I restarted IE, and the problem is still there.

Thanks...


0
 
nordtorpCommented:
Any warnings or tips if you go to this page?

If flash is working you will see a flash video.

http://www.adobe.com/software/flash/about/
0
 
cornell256Author Commented:
broken image on the adobe page

experts-IE2.jpg
0
 
nordtorpCommented:
I don't remember if you had checked the add-ons in IE, but give it a try to enable Shockwave Flash plugin

1. Start Internet Explorer.
2. On the Tools menu, click Manage Add-ons.
3. Click the name of the add-on.
4. Use one of the following methods:
4a. Click Update ActiveX to replace the add-on with the current version. This option is not available for all add-ons.
4b. To enable an add-on, click Enable, and then click OK.
4c. To disable an add-on, click Disable, and then click OK.

Or else you might try this:
Try removing all Adobe Flash players and Shockwave players on your computer.

Then install the latest from that site.
0
 
cornell256Author Commented:
Works!  I enabled Shockwave Flash plugin -- thanks a million tons!
0
 
cornell256Author Commented:
You have saved my sanity  :*)
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

  • 9
  • 7
Tackle projects and never again get stuck behind a technical roadblock.
Join Now