[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 293
  • Last Modified:

My custom columns not showing any data in search results

I have custom columns for my document library. I created managed properties for the columns and crawled completly. I added those columns in selected columns in search core results webpart but I don't get any data for the columns. The columns are recognized as the valid columns but no data. What could be the reason?. Do I have to do crawling multiple times.
0
vmandem
Asked:
vmandem
1 Solution
 
mccarthybriCommented:
have you tried the search from"This List:Document Library"  if that works then how about this site.  start at the beginning and see where its failing or i that where youa re starting.  also, I know this sounds dumb do these files require to be checked in?  
0
 
vmandemAuthor Commented:
I resolved myself. I have to do a complete crawling
0

Featured Post

How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now