troubleshooting Question

Runtime error r6034 and MOF Compiler stopped working error messages

Avatar of nicknoel
nicknoelFlag for United States of America asked on
SoftwareMicrosoft Legacy OSEditors IDEs
5 Comments1 Solution860 ViewsLast Modified:
Hello,
I've been trying to install TurboTax priemier 2009 and TurboTax Business 2009 on my wife's computer which is an HP Pavilion a6407c with Vista service pack 1 on it. First, while installing both TurboTax I would get an error message about Net3.5 service pack 1 saying Framework verification failed, please repair it from add/remove control panel. I finally got the Business 2009 installed by uninstalling all of the Netfx on the system. I disabled Norton Internet Security and reinstalled Net 3.5 and the Business 2009 (if Net 3.5 SP1 is not located on the system by the TurboTax install then it automatically downloads and installs it.) and it worked. But when I have done the same process for the Premier 2009 it installs but then gives me an error message: Runtime error r6034 and the program will not open. I've unstalled  Net3.5 and Premier 2009 and reinstalled them with the same error. Also during this error, I get another error message: The managed object format (MOF) compiler stopped working and was closed. I've searched the internet and Microsoft websites for answers but I couldn't find anything specific to my problems. I've had lots of weird error messages like these for a long while but I've ignored most of them because most programs still work. I haven't been able to install sp2 for Vista Home Premium or most updates because it downloads and installs them and then reboots; it says that there was a problem so it reverts the changes. I was running Mcafee Internet Security and now I'm running Norton Internet Security and I run Malware Anti-malware and I haven't found any serious infections just low level cookie threats. I also run Regcure weekly. When I got this system 2 years ago I did use PCMover to transfer programs. I mention that because I read on a website that someone thought PCMover may have corrupted some window files. I don't think so because on our new (8 months old) Toshiba laptop I have some of the same issues about downloading and installing Vista SP2. Any suggestions?
Thanks. Lannyb
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 5 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 5 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros