Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 834
  • Last Modified:

Light scribe Engine error there are no lightscribe drives found on this system

I go to use my light scribe  fill out everything using sonic to form a CD cover.. and when I hit print I get A window stating that Light scribe Engine error
                                          There is no light scribe drives found on this system.    too no avail I tried downloading drives from Hp and Light scribes but nothing seems to work so I bought a new light scribe drive A HP 1170 and it came with Nero essentials 7 loaded it up and still get the same error burns and records fine both of my drives but will not light scribe a disk What do I do  to fix this problem?  I've Google it also to try to find an answer  HELP PLEASE!!!! I want this program again. Is there no fix?
0
KarlKlein48
Asked:
KarlKlein48
  • 19
  • 14
1 Solution
 
souquetbressandCommented:
Please see this knowledge base article:

http://support.microsoft.com/kb/330135

If this does not solve your issue, please let me know and I will offer further suggestions.
0
 
souquetbressandCommented:
I should note that you'll want to pay special attention to "Method 2: Make sure that AutoPlay is turned on" as there have been multiple reports of this correcting the issue you're describing.
0
 
KarlKlein48Author Commented:
I just now got your message  I do want to resolve this problem and I have been further researching this problem I will get back to you in the morning.     its 11: 21 here  thanks !  Karl
0
Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

 
KarlKlein48Author Commented:
OK guys Ive try ed all of the above and everything is kosher so i tried to burn a CD disk label again, and now that part of the program is not there it wants to print labels from a printer??/// not my light scribe so What happened there? is part of my sonic roxio program missing ? or does it not reconize thar my drives are light scribe?
0
 
souquetbressandCommented:
Which methods did you attempt?
0
 
KarlKlein48Author Commented:
I'am sorry I thought that I said that I tried everything that you sent for me to try.  I went through all your methods and checked everything as I stated that it was all OK as to your methods. now when I open up sonic to disk labeling and try to label there is on light scribe 12cm disk to choose from.  Iam going to unstall my drives from the system and then rebute to see if that does anything. then I'll try removing sonic& roxio and just trying Light scribe.
0
 
souquetbressandCommented:
Please download and install the Lightscribe Diagnostics Utility here:

http://lightscribe.com/downloadSection/windows/index.aspx?id=1106

By chance, is this an external or internal drive?

Also, are you positive that you have the Lightscribe software installed?

http://www.lightscribe.com/downloadsection/Windows/index.aspx?id=810
0
 
KarlKlein48Author Commented:
It is an internal drive in fact I  have two of them.   At first I thought that it was a problem with the device so I purchased another.  both are internal.  I hope so Ive installed all and then went to light scribe  and downloaded all that they have control panel, simple label er , temp-let label er Both my light scribe devices are light scribe   HP dvd1170   HP lightscribe 16xDVD+/_R/RW SuperMulti drive Ive gon to HP and redownloaded the drives for these.
0
 
KarlKlein48Author Commented:
I also just went to the downloads that you suggested and they already exist asked if i want to over write them?
0
 
souquetbressandCommented:
Did you run the diagnostic utility?  If the diagnostic utility comes back with no problems then the issue is likely with NERO.  Please let me know the results of your diagnostic test.
0
 
KarlKlein48Author Commented:
I'm not going to give up I persistent  I hope that it doesn't come down to System Recovery Re installation.  Witch I have thought about. WHY doesn't my Com recognize these?
0
 
souquetbressandCommented:
We'll get it figured out.  We just need to systematically eliminate possible issues so we can isolate the real problem.  This is going to sound silly, but have you also checked the connections on both drives to ensure that you have tight power and data connections?

Please attempt the following and then post back:

1. Check all connections
2. Run the diagnostic utility
0
 
KarlKlein48Author Commented:
RAN  the diagnostic again   NO LIGHT SCRIBE DRIVES FOUND  LSS VERSION 1.8.10.2
0
 
KarlKlein48Author Commented:
NO its not silly  yes I did.    I can download music files and they both play fine.
0
 
souquetbressandCommented:
Is the Lightscribe service active?  Go to Programs -> Settings -> Control Panel -> Administrative Tools -> Services. Look for something that says LightScribe Service Direct Disc Labeling Service. Right click on the service if it's there and go to properties. Check to make sure that startup type is on automatic.
0
 
KarlKlein48Author Commented:
I unstalled Nero.   And just using light scribe. thought there might be a conflict.
0
 
souquetbressandCommented:
So it IS or is NOT working after uninstalling Nero?  Did you check for the service in the Administrative Tools as suggested?
0
 
KarlKlein48Author Commented:
Where do I find Programs?   go to start then to control panel    How do I get there?
0
 
KarlKlein48Author Commented:
go to my comp and the to programs or what?
0
 
souquetbressandCommented:
Follow these steps (these are for Win7, I can give you other OS's if required but they should be very similar):

1. Click Start
2. Click Control Panel
3. Click Administrative Tools
4. Click Services
5. Look for LightScribe Service Direct Disc Labeling Service
6. If it's there, go to step 7; otherwise, post here
7. Right click LightScribe Service Direct Disc Labeling Service
8. Go to Properties
9. Check to make sure "Start Up Type" is set to Automatic
10. Under "Service Status" make sure that it's running

Post back when you've followed these instructions.
0
 
KarlKlein48Author Commented:
Did you take a break or what?
0
 
souquetbressandCommented:
I don't understand what you're saying.  I'm trying to work through this issue with you but unfortunately you're not following the directions as I give them and therefore it's difficult to troubleshoot any problems.  Please follow the last directions I posted.
0
 
KarlKlein48Author Commented:
found it!  startup type is automatic.   Under service Status  is  stop
0
 
souquetbressandCommented:
Click "Start" in the properties menu under Service Status.
0
 
KarlKlein48Author Commented:
Iam sorry administrative tools was in performance and maintance  Sorry Iam not verry good at finding my way around. please bear with me.
0
 
KarlKlein48Author Commented:
OK service status Started
0
 
souquetbressandCommented:
Now attempt to burn a Lightscribe disk.  Let me know how that goes.
0
 
KarlKlein48Author Commented:
 Opened up lightscribe simple labeler and in the drive section   no lightscribe drives found
0
 
souquetbressandCommented:
Do you have both drives currently installed?  If so, take one out.  Also, please uninstall the Lightscribe System Software, reboot and reinstall.  
0
 
KarlKlein48Author Commented:
  Yes I do and they both work recording and playing   OK I will take out the older of the two. AS I just purchased  one. This will take some time and iv  been at it all day Iam going to take a break get something to eat drink.  thanks Karl I will let you know how it goes later.
0
 
KarlKlein48Author Commented:
 I want to thank souquetbress   for all his!  her! help in finding a solution to my problem with my light scribe drive not found after trying everything and all the resources  that was put in front of me and all were supposedly working fine I bit the bullet and did a total system wipe and system recovery ( if you do this make sure that all your files are backed up anyway after five days of scratching my head thing are back to the way that they were except for some photos that my wife had are gone. THANKS FOR YOUR HELP HAPPY NEW YEAR !!!  
                                           karlklein48
0
 
souquetbressandCommented:
It's unfortunate that we weren't able to find a solution for you that didn't require reinstalling the whole OS.  Good luck in the future!
0
 
KarlKlein48Author Commented:
I wished that I could have found the problem.   I'm thinking that somewhere in the registry O well all that I know i'm scribing disks again.   again Thanks for your help karlklein48
0

Featured Post

Veeam and MySQL: How to Perform Backup & Recovery

MySQL and the MariaDB variant are among the most used databases in Linux environments, and many critical applications support their data on them. Watch this recorded webinar to find out how Veeam Backup & Replication allows you to get consistent backups of MySQL databases.

  • 19
  • 14
Tackle projects and never again get stuck behind a technical roadblock.
Join Now