SCOM 2007 R2 agentless server monitoring issue

I am attempting to configure SCOM 2007 R2 which runs on a Windows Server 2008 R2 server, and I am running into a few problems with agentless monitoring on my servers.  I have 200+ workstations that are being monitored by an agent and they are all working fine.  However, management has requested that I use agentless monitoring on the servers so we won't have the purchase agents for each individual server.  For what we are looking to do, this shouldn't be an issue.  We just need to monitor their general health so in theory the agentless method should be sufficient for our needs.  At this point, I can't seem to get Servers to register under the "Microsoft Windows Server" management pack monitoring group on the "Monitoring" tab but if I go to the "Administration" tab I can see all of the servers under the "Agentless Managed" link.  Am I able to get agentless servers to show up under the main monitoring tab?
rufustmacAsked:
Who is Participating?
 
Justin OwensITIL Problem ManagerCommented:
That is the normal behavior for Agentless Managed scenario:

http://technet.microsoft.com/en-us/library/cc950517.aspx

Check out the last paragraph...

Justin
0
 
rufustmacAuthor Commented:
That sucks.  Thanks for the link, it was rather helpful.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.