[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2002
  • Last Modified:

New popup message in SonicWall 5.5.1.2-8 enchanced os

Hi,
Seems like I have gotten myself in a pickle again.  In the 5.2 enhanced OS I finally figured out the firewall rule that would allow my users to browse the internet while connected to the VPN.  We had to update to the 5.5.1.2 OS now I have a different popup that I have not seen before.  I have set split tunnels and created a rule, it is when I create the rule that I get the popup.  I just don't know where to go to fix it.

note that this rule will require users to log in from the vpn zone, but user login is not currently enabled on any VPN policy

I included a word doc with the image.
popup.doc
0
mcioffi209
Asked:
mcioffi209
  • 3
1 Solution
 
jlwcciCommented:
What was the rule you set up?
0
 
mcioffi209Author Commented:
I was creating a firewall rule to allow VPN DHCP clients access to the WAN interface.
0
 
theonlyallanCommented:
Goto: VPN > Settings > [Click on the Name of Policy] > Advanced > User Login via this SA > Check HTTP and HTTPS
0
 
mcioffi209Author Commented:
the only option I see there is "management via this SA"  I have those checked already.
0
 
mcioffi209Author Commented:
Finally resolved.

If you have Xauth user authentication enabled (I do), check whether any of the users or users group has anything other than LAN or DMZ subnets under VPN Access List. Remove "All WAN IP" or "WAN Subnets" or something similar from VPN Access List.
0

Featured Post

A Cyber Security RX to Protect Your Organization

Join us on December 13th for a webinar to learn how medical providers can defend against malware with a cyber security "Rx" that supports a healthy technology adoption plan for every healthcare organization.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now