[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 179
  • Last Modified:

Initial Internet Access Problem

On several Dell Optiplex 260 SFF computers running latest version of Windows XP, initial Internet access hangs using IE7.  A look at the Task Manager initially shows a single instance of Windows Explorer "Running".  After about a minute a second instance appears in the Task Manager window showing both instances as "Not responding".  The application then hangs.  I kill the application(s) by either closing the Explorer window or ending the "iexplorer" task.  The next time the IE starts, the program acts normally, but if I shut the browser down again, I get the same problem the next time I try.   Not a show stopper, but definitely irritating.  Any suggestions would be gratefully appreciated.
0
AlanKWilliams
Asked:
AlanKWilliams
1 Solution
 
senthil_var2000Commented:
please try uninstalling the latest add whcih have been done recently
0
 
Jordie77Commented:
Or try running without addons using the internet shortcut displayed in administrative tools to see if it is a plugin error. If so, you can disable one or more plugins using the internet options --> programs --> manage addons.
0
 
AlanKWilliamsAuthor Commented:
The problem was solved by disabling all add-ons.  I am enabling them one at a time, but haven't found the culprit yet.  Thanks, this has been driving me crazy.
0

Featured Post

Vote for the Most Valuable Expert

It’s time to recognize experts that go above and beyond with helpful solutions and engagement on site. Choose from the top experts in the Hall of Fame or on the right rail of your favorite topic page. Look for the blue “Nominate” button on their profile to vote.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now