[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 849
  • Last Modified:

Sonicwall TZ 200 W: VPN DON'T WORK WITH WAN 2 WITH WAN FAIL OVER

We have 2 sites.
On our site we have a TZ 200 and on the company site there is a NSA 2400.
We have 2 WAN X1 and X2
X1 is on ADSL technology (Static IP from the ISP 194.90.X.X)
X2 is on Cable technology through a IP router (Static IP 10.100.101.100 provided by the IP ISP's router and also static Ip =80.179.X.X)

We have create a VPN tunnel between the TZ 200 and the NSA 2400 (Static IP = 84.96.X.X)

Between the X1 from TZ200 and the NSA 2400 all is working perfect.

When the X1 is down and the X2 is mounting his VPN tunnel with the NSA:
The tunnel is on (green), we can surfing on the web, BUT it's impossible to ping from computers from one site to another or anything else like Exchange or web etc...)
BUT from the TZ 200 it's working????
With find Network traject we have an answer???
If you are needing logs i can add them.

The Lan work on the TZ 200's Site is 192.168.202.x
 The Lan work on the NSA 2400's Site is 192.168.83.x




 
log-410654-12-23-2.csv
log-410654-12-23.csv
0
bruno_boccara
Asked:
bruno_boccara
1 Solution
 
giltjrCommented:
From the NAS box's point of view there would be two unique VPN tunnels.  This is because the public IP address for X1 is different than the public IP address for X2 on the TZ200.

Does the NAS box have two tunnels defined?
0
 
bruno_boccaraAuthor Commented:
we found the problem.
it seems to be a bug of sonicwall.
we just change the protocol of encryption in phase 2 and it works.......
0

Featured Post

Get quick recovery of individual SharePoint items

Free tool – Veeam Explorer for Microsoft SharePoint, enables fast, easy restores of SharePoint sites, documents, libraries and lists — all with no agents to manage and no additional licenses to buy.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now