Outlook Out of Office Assistant Server Unavailable

I am having a problem when users in an organization use use out of office assistant when using Outlook Anywhere.  The users get a message that states "Outlook Out of Office Assistant Server is Unavailale".  This is not the case when the user's are internal or remotely connected to the VPN.  
I have noticed that whomever set up this domain to begin with just used "domain" not "domain.local" or "domain.com".  I have a feeling that this may be the reason for the issue but wanted to throw this out to you experts for any additional comments, adive, and/or, thoughts.
peggnetAsked:
Who is Participating?
 
Alan HardistyConnect With a Mentor Co-OwnerCommented:
Sounds to me like your users are not setup to use Outlook Anywhere properly or that you have not added an Autodiscover A record to your domains DNS records.
Please have a read through the following thread:
http://forums.msexchange.org/m_1800435908/mpage_1/key_/tm.htm#1800459243 
0
 
peggnetAuthor Commented:
I have confirmed this is all working. Outlook anywhere works fine except for this feature. Other users (outlook 2003) do not have an issue with setting the out of office. This seems to be limited to outlook 2007 users
0
 
Alan HardistyCo-OwnerCommented:
Outlook 2003 uses the Public Folders to get it's OAB, Outlook 2007 uses autodiscover.

It may be your IIS security settings. what authentication methods have you got set on your virtual directories?
0
 
MesthaConnect With a Mentor Commented:
Does autodiscover actually work?
This is classic lack of availability service, and availability comes through autodiscover. Internally it works in a slightly different way.

I would verify whether autodiscover works correctly to start with.

https://testexchangeconnectivity.com/

Simon.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.