Konica Minolta 7222

Posted on 2009-12-29
Last Modified: 2012-05-08
This is an odd question:  I have a Konica Minolta 7222 printer/scanner/copier/fax, when i log into the admin section the word printer is not found at all.  The copy machine has a button "Printer" on it but when i press it nothing happens.  It also has a FAX button SCAN button and COPY button that are all functional.  The copy machine has a network card, it is capable of scanning over the network.  For some odd reason i cannot get this thing to print!!!!!  

I installed it with PCL drivers and it prompts me for a username/password all numbers.  I tried 8  zeros for the username/password and it did nothing.  I tried to use the postscript drivers and it does not ask for any username/password but it also fails to print.  

I logged onto the web console to look at it, and it has a firmware version, serial number and a function that says Fax/Scan/Copy but it does not say print.  So i am not sure if this device is not meant for printing what so ever and it just has a fancy print button for fun, or if the unit needs to be reset to factory defaults to get the print button to work. It just seems odd that i can scan over the network but i cannot print.

Does any one know a default username/password used for authenticated printing?  or does any one know how to check if this is even capable of printing from a PC.  The drivers are on Konica's website for PCL and Postscript so i would imagine it should work?!?!??
Question by:dkstech
    LVL 6

    Accepted Solution

    dkstech, The Konica 7222 uses a separate printer controller. It is an accessory that is purchased separately from the main body or NIC unit which can be just used for scanning. The print button is left in place as a cost-saving measure.

    If you believe it is simply an issue with the print drivers to disable the password, go to your print preferences. Down in the lower left there is a dropdown menu named printer destination that can either say "password print" or "print", make sure "print" is selected otherwise it will ask you for a password.

    Please ask if you have any other questions.

    Author Comment

    OK that makes sense if the print controller is an additional accessory, that would explain why the button does not work, i cannot find the word print in the options etc..  Thank you for your help, that really what i needed to know if there was a way to tell if it could print or not.

    Write Comment

    Please enter a first name

    Please enter a last name

    We will never share this with anyone.

    Featured Post

    Why do Marketing keep bothering you?

    Is your marketing department constantly asking for new email signature updates? Are they requesting a different design for every department? Do they need yet another banner added? Don’t let it get you down! There is an easy way to manage all of these requests...

    Redirected folders in a windows domain can be quite useful for a number of reasons, one of them being that with redirected application data, you can give users more seamless experience when logging into different workstations.  For example, if a use…
    I was supporting a handful of Windows 2008 (non-R2) 2 node clusters with shared quorum disks. Some had SQL 2008 installed and some were just a vendor application that we supported. For the purposes of this article it doesn’t really matter which so w…
    This tutorial will give a an overview on how to deploy remote agents in Backup Exec 2012 to new servers. Click on the Backup Exec button in the upper left corner. From here, are global settings for the application such as connecting to a remote Back…
    This tutorial will walk an individual through the steps necessary to join and promote the first Windows Server 2012 domain controller into an Active Directory environment running on Windows Server 2008. Determine the location of the FSMO roles by lo…

    737 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    15 Experts available now in Live!

    Get 1:1 Help Now