When I set Creator Owner Permissions on a directory to Full Control and hit apply the boxes that were checked uncheck themselves

I am trying to resolve an issue with Dragon Naturally Speaking (DNS).

DNS reports that it can not open user files. A tech tip says to reset the permissions.

I have Admin Privs, I click on Creator Owner and then click on full Control, the boxes get checked and then I hit apply and the boxes become unchecked with the exception of Special Permissions which is checked but is grayed out.

How do I set the permissions.

Thanks,

Steve
steveurichAsked:
Who is Participating?
 
steveurichConnect With a Mentor Author Commented:
After contacting nuance technical support to indicated that this was a known bug with Dragon and the only solution is rarely back up your user files and restore them when you run into this error.
0
 
thegreatvalleyCommented:
The Creator/Owner is usually the installer routine that installed the program.  If you change the owner to yourself, you will be able to read the files.

1. Right click the folder > Properties
2. Security tab > Advanced > Owner
3. Press 'Edit' and select yourself (If your name isn't present you might have to search for your username in "Other Users and Groups")
4. Press 'Ok', close the dialog, then go back and change the permissions.
0
 
steveurichAuthor Commented:
But why does it not take the changes that I am trying to make?

I will try becoming owner but am not sure what other programatical problems that it might cause.

Steve
0
 
steveurichAuthor Commented:
I went in and took ownership and it was still not able to open the file and then after about 10 min I tried again and I was able to open this file. Is there a Win 7 /64 bit utility to show what app is accessing a file because the error message also says that it might be because another application has the file open.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.