[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 367
  • Last Modified:

User and Linux permision on Linux

I have Linux SUSE 9 so when I'm trying to install some applicaion it asks for the dirctory to be installed but when I right the right Directory it refuse with error message of permision denied.
I went to YAST to add the username as root permision but still the same.
the application refused to be installed in the root login.
would you please advice how I can sort this problem out. by other words how I can give the user name the rights to write on this folder from root.

Thanks
Mostafa
0
Mostafa_ElSadek
Asked:
Mostafa_ElSadek
  • 2
1 Solution
 
RajeshpolaCommented:
Hi ...

Before going for further troubleshooting, what is the permissions given to that dicrectory. Try by giving chmod -R 777  . You can use chown to change the owner of the directory. "chown -R username:groupname .

please let me know if u r having the problem still after above steps.

0
 
Mostafa_ElSadekAuthor Commented:
Thanks it works fine now 100%
Many thanks.
Mostafa
0
 
Mostafa_ElSadekAuthor Commented:
was Excellent support
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now