Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 392
  • Last Modified:

NO signal detected on the monitor when turned on after being off for a while

Hello,

I have a tower with Server 2003 installed which is hosting 8 servers via VMWARE. When I'm not working on the system I turn off the monitor. The problem that I have is that sometimes I turn it on and get the message "no analog signal detected". And so I can't see my desktop or work with my virtual systems. What I do then is RDP onto the server and have to close all virtual systems before rebooting the server- the reboot always fixes the problem. As you can image shutting down the virtual environment is a right pain not to mention time consuming.
I was wondering whther anyone was aware of a command I could run when RDPd onto the tower to make it see (or refresh) the monitor? I've tried re-seating the VGA but no luck.
Thanks
0
Jason Thomas
Asked:
Jason Thomas
  • 4
  • 3
  • 2
  • +1
1 Solution
 
Justin OwensITIL Problem ManagerCommented:
Since your practice is to manually turn the monitor off, change the power settings on the display adapter to always stay on.  Your other choice is to always leave the monitor on and let the server make it sleep via power settings.  In my experience, do one or the other... Doing both can (though not always) cause issues.

Justin
0
 
PCBONEZCommented:
I agree.
When you manually turn your monitor off the server doesn't know it and so a bit later puts the monitor in standby too.
That's why you get "no analog signal detected" when you turn the monitor back on. . and, for whatever reason, with your particular equipment, when you do this the 'handshake' between the monitor and server is lost and won't re-issue itself.
0
 
nobusCommented:
did you check the energy settings in Control panel?
you can turn them to never for testing - or any other..
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
Jason ThomasAuthor Commented:
Hello and thank you to everyone for your responses. Probably a dumb question but how do i set the power settings on the adapter to always stay on?

Thanks again
0
 
Justin OwensITIL Problem ManagerCommented:
At the console (not RDP), just right click on the desktop somewhere.  Go to properties.  Go to Screen Saver.  Go to Power.
Change the drop down on "Turn off monitor" to Never.

Happy New Year,

Justin
0
 
Jason ThomasAuthor Commented:
Thanks DrUltima, seems simple enough, however :) one last dozy question. When you say console - you mean do when I have rebooted the tower?
0
 
Justin OwensITIL Problem ManagerCommented:
Yes... I mean from a keyboard, mouse, and monitor plugged directly into your server.  Console generally refers to direct access, which is why I added the parenthetical (not RDP), so you would not think I meant remote connection.

Justin
0
 
nobusCommented:
normally it is accessable from the control panel>energy settings section
0
 
Justin OwensITIL Problem ManagerCommented:
True... I always forget about that entrypoint...
0
 
Jason ThomasAuthor Commented:
Hello, I've tried that and not had any further faults. Thank you to everyone for their help but I think it only fair to give the points to Mr Ultima - hope all are OK with this.

Many Thanks
0

Featured Post

 [eBook] Windows Nano Server

Download this FREE eBook and learn all you need to get started with Windows Nano Server, including deployment options, remote management
and troubleshooting tips and tricks

  • 4
  • 3
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now