Default Domain Policy not Applied to PC

I have a PC that is not applying domain policy.  Specifically, we have a password policy that is not getting applied to the PC.  I even change the password at the AD server console and the PC does not recognize it.  It continues to login with cached credentials.

I can ping the AD server by both IP address and by name (domain.com).  When i run GpUpdate /force it says it is refreshed, and when I run gpresult, it shows as being applied.  But when I run Rsop.msc I get red Xs on everything.

Help!
okacsAsked:
Who is Participating?
 
WolfhereCommented:
Have you tried removing the workstation from AD and re-installing? On the more option (under properties 0f My Computer, Computer Name tab and change), make sure to deselect the 'Change primary DNS suffix when domain membership changes'. Its a feature....
0
 
okacsAuthor Commented:
Actually, I just did that.  I took the PC off the domain & readded it.  That solved the problem.  Now my RSOP.MSC shows everything is OK.



SIDE NOTE - If you are going to take your PC off the domain, BE SURE THAT YOU EITHER RESET OR KNOW THE LOCAL ADMIN ACCOUNT PASSWORD FIRST.  (That was a pain!)

Thanks.
0
 
okacsAuthor Commented:
Thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.