• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 431
  • Last Modified:

Cisco GIBC Converter Not Fitting in Chassis or Recognized?

I am trying to uplink my Catalyst 3548XL to another switch and bought the WS-G5483 Cisco Transceiver.
I updated the IOS to:
 IOS (tm) C3500XL Software (C3500XL-C3H2S-M), Version 12.0(5)WC17, RELEASE SOFTWARE (fc1)
Reloaded the switch and inserted the module into both slots. I tried known good ethernet cables, but still the switch isn't recognizing the device.
I cold booted the switch, checked for dust in the slots and still no luck. The lights for the modules light up when the switch is started but no link lights after it is done booting

From what I can tell, the transceiver doesn't seem to sit all the way back into the molex connector on the inside, which could be due to the curvature of the top of the transceiverr chassis?

Tough situation for the switch has no smartnet on it (end-of-life) and I can't seem to get any reseller or Cisco support on it...

Does anyone know of them not specifically testing with this exact model or possibly them redesigning the chassis of the GBIC?
IMG-2402.jpg
IMG-2408.jpg
IMG-2410.jpg
IMG-2413.jpg
0
pacman_d
Asked:
pacman_d
1 Solution
 
pacman_dAuthor Commented:
turns out the transceiver module got loose inside the switch. I was able to stabilize it enough to connect the GBIC but it is still loose. Anyone else have this problem? If not I will consider this the solution
0
 
oldhamukCommented:
I've seen this before, usually when the module isn't an original Cisco module.

Seen many people and compaines purchase a cheaper option not knowing that it isn't genuine Cisco.  there ok for Labbing and learning but don't put them in a production network.  You picture looks very much like one I have sat in my draw.

Would you be able to post a picture of the label just to see if it is a genuine Cisco module.

I've never once had a problem with the Genuine Cisco GBIC's modules.
0
 
giltjrCommented:
I have used one in a 3548XL before and according to the link below it is compatible.

     http://www.cisco.com/en/US/docs/interfaces_modules/transceiver_modules/compatibility/matrix/OL_6981.html#wp134284

Once you connect it into the switch does the log show that it has been inserted?

If you do a show int status, does it show up?

0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

 
pacman_dAuthor Commented:
It's the correct module and genuine Cisco (purchased from CDW). The issue is the GBIC module inside the switch clips under rails and slides up towards the faceplate. For some reason it pushed back when I originally inserted the transceiver. I was able to open the switch and push it foward but it still pushed back when inserting it. This time it connected to the molex inside first so I'm not too worried at this point, although it is going to make me nervous every time I patch something (scared to knock it loose)
anyhoo this switch is EOL and really can't get any support on it, but that is why I am going to move all my "non-essential" ethernet-enabled devices to this switch and leave the good stuff on the new switch
0
 
tbeersCommented:
Curvature should not matter.  By the time the casing is touching the switch housing, the module is plugged in.

I run a 3548XL with two G5482's (Slight downward revision of the G5483, uses more power).
Sounds like your GBIC port housings are damaged/overused.

Does Gigabit port 1 act the same way?
0
 
pacman_dAuthor Commented:
the solution was opening the switch and moving the GBIC casing forward. It has slots that it got loose from...
0

Featured Post

Important Lessons on Recovering from Petya

In their most recent webinar, Skyport Systems explores ways to isolate and protect critical databases to keep the core of your company safe from harm.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now