[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 461
  • Last Modified:

Public IP changing ISA2004

Just found out we're getting a new ISP, so public IP is changing. We have ISA2004 with SBS 2003. Do I need to do anything more than using the ICW?  ANything to do in ISA? I don't do much with ISA and we're doing this tomorrow morning. A link to  a good tech document would be great or specific instructions. Thanks.
0
dpacheco
Asked:
dpacheco
  • 5
  • 2
2 Solutions
 
farazhkhanCommented:
Hi,

All you need to care about is to the ICW and make sure to enter all TCP/IP entries correct. At ISA server you don't need to make any settings, all ISA server need is other interface connected to internet succesfully nothing else(as for your configuration).

Even if you unbale to run ICW wizard simply change the external interface IP settings to match your new ISP: http://www.smallbizserver.net/Default.aspx?tabid=266&PageID=284&articleType=ArticleView&articleId=72

Regards,
Faraz H. Khan
0
 
dpachecoAuthor Commented:
Ran the ICW, my server has Internet access but none of the workstation - 403 Forbidden. I made NO changes to the ISA server. Restart MS Firewall service, am just going to restart the server.
0
 
dpachecoAuthor Commented:
Restarting the server did not help, workstations still do not have Internet access.
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
dpachecoAuthor Commented:
The only way I can get clients to access the Internet is to install the FIrewall client, I was not using the firewall client before and I dont' want to use it now. I thought I disabled this in ISA but still no Internet without it.
0
 
CitacompCommented:
Probably what happened is when you ran the CEICW, if you ran the firewall component it will reset certain firewall policies (rules).  Go to ISA Server Management and either change the policy for "SBS Internet Access Rule" to allow All Users, or you can just a new policy (placed above the aforementioned rule) to allow HTTP, HTTPS, and any other protocols you want to use from Internal to External for All Users.
0
 
farazhkhanCommented:
Hi,

If internet is working through firewall client not directly then you must be defining some incorrect IP configuration on client machines.

Go to one of the client where firewall client is not installed then make sure that it has IP settings setup as default gateway/DNS should be pointing to ISA server internal interface IP then check internet connectivity.

Regards,
Faraz H. Khan
0
 
dpachecoAuthor Commented:
ip address settings are correct, the gateway and dns are pointing to the isa server. I'll check the rules today.
0
 
dpachecoAuthor Commented:
Split points because farazhkhan answered by initial question, however another problem came up which Citacomp provided the answer to.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 5
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now