Screen resolution is off in Internet explorer.

Posted on 2009-12-30
Last Modified: 2013-12-08
My screen resolution in my web browser is not correct. I have a notebook computer and the screen resolution has always been set to  1024 × 768. My desktop and windows applications in Windows Vista appear to be normal and are still set to 1024 x 768, but when I display a web page in a browser, the letters in the web browser are much larger, and I now have to scroll to the right to read everything on the web page.

The problem is only happening in my Internet Explorer 8 and not in FireFox. I know I am not exagerating, because when I went to check my yahoo email, the Yahoo page gave me this message below. Anyway, I need help figuring this out.

Message from Yahoo:
There seems to be a screen resolution problem.
Your screen resolution is set below our minimum recommendation. When it's set under 1024 x 768 pixels,
the all-new Yahoo! Mail won't look as good.
You can continue with your current settings, but you won't be able to enjoy the full effect.
To continue to the all-new Yahoo! Mail anyway...
Go to Yahoo! Mail

Or better yet, try increasing your screen's resolution. If you're running Windows, here's how:
Click the Start button, and select Settings, then Control Panel. Next, double-click Display
and click the Settings tab. Use the slider to set your monitor to a 1024 x 768 pixel resolution.
Question by:brgdotnet
    LVL 3

    Assisted Solution

    You are "zoomed" in. Hold down the Ctrl key on your keyboard and scroll with your mouse downward. Things will shrink.
    LVL 3

    Expert Comment

    Or go to View, Text Size, and select Medium (default).
    LVL 2

    Assisted Solution

      Its not a problem with screen resolution. Its a feature in latest browsers that to increase or decrease the resolution according to webpages. You can solve it very simply. Click and hold your ctrl and then scroll ur mouse wheel. It ll zoom in or zoom out the webpage. Set it to ur comfort.
                 else In ur Internet Explorer 8 go to page->zoom/Textsize will help you to solve the issue.
                   Let me know if it helped you.
                  HAPPY NEW YEAR
    LVL 3

    Accepted Solution

    ctrl (+) + = zoom in
    ctrl (+) -  = zoom out
    ctrl (+) 9 = Reset zoom to default
    LVL 2

    Author Closing Comment

    I couldnt find  View, Text Size, and select Medium (default). Although that might be my fault.
    Ctrl + and - worked, but not Ctrl 9 for some reason
    LVL 3

    Expert Comment

    oops ctrl + 0 = reset zoom

    Featured Post

    IT, Stop Being Called Into Every Meeting

    Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

    Join & Write a Comment

    I annotated my article on ransomware somewhat extensively, but I keep adding new references and wanted to put a link to the reference library.  Despite all the reference tools I have on hand, it was not easy to find a way to do this easily. I finall…
    This article offers some helpful and general tips for safe browsing and online shopping. It offers simple and manageable procedures that help to ensure the safety of one's personal information and the security of any devices.
    Google currently has a new report that is in beta and coming soon to Webmaster Tool accounts. This Micro Tutorial will highlight new features for Google Webmaster Tools.
    This Micro Tutorial will demonstrate how nuggets on the Web are formatted by using Chrome Developer Tools. These tools would not only view the site's CSS but it can also modify it and save the CSS to use on your own site.

    732 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    22 Experts available now in Live!

    Get 1:1 Help Now