[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2529
  • Last Modified:

lenovo thinkpad x200 hangs at startup - won't boot after driver update

When I boot up now my screen goes to "Windows XP," then  hangs on a blank blue screen (not BSD) - won't go any further.  Scoured other forums and have not found a solution - tried:

1. Disabling VT-d in BIOS

2. Loading defaults in BIOS

3, boot into diagnostics from BIOS

4. Removed primary battery *have not yet tried removing backup battery)



How do I boot windows XP in safe mode using this computer?



Also tried F11 *disk doctor" - it would not launch.



This all happened as I was configuring my system today for the first time (relatively new system) and performed many driver updates - did this one by one and things were going fine.  Then, I discovered the ThinkPad System Update package - installed this and then it scanned automatically for driver updates - I did three at once (I think one was finger print reader drive, one AMT 4.2, and the other some Microsoft hotfix) - after this, no starting up.  I know there's a BIOS update to do (3.11 - I have 3.10) and I have created the boot CD for this though don;t have my base station/CD with me so I have to wait to try this until tomorrow.



Any ideas?  Please help - this is insane, and I am kicking myself as I knew I should have kept doing these one by one and I also need a good imaging program to create images after each successful update so I could just roll back on an unsuccessful one - is there a "SuperDuper!" imaging program for Windows ("SuperDuper! Is the one I use for Mac)?



Thank you.  
0
jsfitz
Asked:
jsfitz
1 Solution
 
vaska94Commented:
you can boot in safe mode by tapping f8 button, then use System Restore.
0
 
FayazCommented:
During startup keep pressing the F8 key to get the boot options and I suggest trying first with "Last known Good Configuration, to do this:
http://www.dougknox.com/xp/tips/xp_easy_file.htm
0
 
nobusCommented:
you can do a system restore to a prior date from safe mode
there are lots of free imaging tools  :
drive image xml  http://www.runtime.org/driveimage-xml.htm
clonezilla : http://clonezilla.org/
0
 
jsfitzAuthor Commented:
I just booted into safe mode, though had some trouble logging on because it's a corporate laptop and I did not have the local logon information (ridiculous, I know).  BTW, I had already tried F8 and was getting a "Boot to Safe Mode returns Error 0210:Stuck Key 42" error, though kept trying and was able to get it to bring up the boot menu.  Once in, I used system restore and it worked like a charm.  The problem was either the Window XP KB970685 update or the lenovo finger print driver update (I think it was the MS update).

Thank you.

And thanks for the suggestions on imaging software...

Happy New Year, all!
0

Featured Post

Upgrade your Question Security!

Add Premium security features to your question to ensure its privacy or anonymity. Learn more about your ability to control Question Security today.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now