ADSI Edit not letting me make changes

On Windows Server 2008 R2 running Exchange 2010 I can only view ADSI entries using the ADSI tool.
I dont have a security tab shown and I can't edit anything.

Thanks
Steve
ADSIEdit.jpg
PPIHXAsked:
Who is Participating?
 
PPIHXConnect With a Mentor Author Commented:
I am using the Windows 2008 R2 ADSIEdit that comes with windows.

I decided to try the identical second server and it worked, so I connected from the second server to the first and that worked.

I went back to the original server and removed the computer from the ADSIEdit and readded it and it worked.
0
 
MidnightOneConnect With a Mentor Commented:
If I remember correctly, you'll need to be a member of Enterprise Administrators to use ADSIEdit.
0
 
PPIHXAuthor Commented:
I've been using domain admin account Administrator that is part of the enterprise Admins bu that is not giving me access.
On the 2003 domain controller I can run an older version of the ADSI tool and see the security tab.But from the 2003 domain contorller I can;t get to the 2008 R2 setting I need for my Exchange 2010
0
 
MidnightOneCommented:
Are you using the version of ADSIEdit that comes with Windows 2008 Server? If not, you can install it by opening a command prompt and entering ServerManagerCmd -i RSAT-ADDC
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.