• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 481
  • Last Modified:

Thinkpad T43 - AccessIBM button doesn't work

I just re-installed a standard version of XP (plus SP2) on my Thinkpad T43 (type 2668). I then installed dot-net 3.0, and ThinkVantage v5.33.

I'm trying to configure my wireless network, but the radio light does not come on.

When I press the AccessIBM button, nothing happens. (Also, Fn-F5 only turns Bluetooth on/off; not the wireless radio.)

(I also installed the Wireless LAN driver for the Thinkpad.)

It seems like I just need to turn on the wireless radio, but I can't get at the IBM software to let me do it. Any help?
0
jpalumbos
Asked:
jpalumbos
1 Solution
 
FayazCommented:
0
 
Ravi AgrawalCommented:
I think IBM has its own software utility for configuring wireless network connections. Have you installed such a utility, already?

Do you see your wireless nic icon under LAN or High speed internet connections in Contol Panel >> Network Connections? Doesn't matter if you see it disconnected! it should be there at least. If it is there, then you have your drivers installed properly.

If you are able to find it. Select the Wireless Connection, right click, select Enable.

Ravi.
0
 
jpalumbosAuthor Commented:
The AccessIBM button still doesn't work, but I'm now able to use my wireless radio (after I enabled it in BIOS).

Thanks!
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now