Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 893
  • Last Modified:

vReplicator Not Continuing After Checking Connection With The Host

Hi All,

I'm having an issue with my vReplicator. Now it starts the replication cycle by going through the main processes, and then hangs when checking the connection between the host.

Now all Hosts have been completely shut down, restarted and were previously working until the 28th. No system upgrades have been made in that time.. so im puzzled.

I can SSH from my main ESX server to my Backup ESX server where the vReplicator is replicating too with no problems. It's running over a Fibre Channel switch to my backup server, but for no reason it will not work.

I have deleted, and recreated all Jobs, Checked if the jobs were stuck in Snapshot manager but nothing is working.. Here is a screenshot of where it stops is there anywhere else that i've overlooked or should be looking?

http://supportforums.vizioncore.com/servlet/JiveServlet/download/1077-24544-90727-7953/erro.JPG

Any help would be great,

Thanks

Trent
0
probiotec
Asked:
probiotec
1 Solution
 
nappy_dCommented:
I've never used vReplicator but have you taken a look at your app error logs?
0
 
probiotecAuthor Commented:
Sure have. Nothing pointing towards anything suspect.

vReplicator support are on Holidays too! How awesome.
0

Featured Post

Free recovery tool for Microsoft Active Directory

Veeam Explorer for Microsoft Active Directory provides fast and reliable object-level recovery for Active Directory from a single-pass, agentless backup or storage snapshot — without the need to restore an entire virtual machine or use third-party tools.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now