How to disable the "this file does not have a valid signature" prompt

Hi, we are running a program (.exe) as a shortcut from a network location and each time you run it, it pops up with the window:

 "this file does not have a valid signature that verifies its publisher. You should only run software from publishers you trust" . You then have to manually click on "Run" button.

How can I permanently disable this message so when you double-click the shortcut it will simply run the program straight away?

I tried farhankazi's solution: http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Server/2003_Server/Q_22789209.html but I do not have the "Attachment Manager" option in Group Policy (there's only one for Windows Media Player).

The PCs are on Windows XP Pro SP3, the OS of the server I'm launching the app is Windows Server 2003.
LVL 1
septembahAsked:
Who is Participating?
 
Henrik JohanssonSystems engineerCommented:
I misread question (MS05-026 is for letting CHM-files be on network share)
Add the network location into the local intranet zone should let the files to be executed without security warning prompt.
0
 
Henrik JohanssonSystems engineerCommented:
Security bulletin MS05-026 causes other zone than local machine to be untrusted as default.
See KB below about changing registry to let it be local intranet. To roll it out in the domain through GPO, either create a custom Administrative Template or use Group Policy Preferences

http://support.microsoft.com/kb/896358
http://www.microsoft.com/technet/security/Bulletin/ms05-026.mspx
0
 
septembahAuthor Commented:
I added the whole network path as a site in "local intranet" in Internet Options, logged off/back on and it works like a charm now - thanks!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.